Menu
Reply
double_gee
  • 63
  • 0
  • 0
Tuning in
1,704 Views
Message 1 of 15
Flag for a moderator

Unable to use Amazon Prime Video in both TiVo V6 boxes

Hi,

I setup my upstairs V6 box successfully to watch Amazon Prime Video.

Tried to do the same with downstairs box and although the app loads ok and signs in OK - when I try to play video all I get is this “Something went wrong” error message! 

Any ideas why I get this error only on one of my V6 boxes?

Regards,

Graham

 

0BCB32A5-4372-40F6-807B-D4D654DA0F62.jpeg

 

0 Kudos
Reply
Zoie_P
  • 2.2K
  • 102
  • 173
Forum Team
Forum Team
1,608 Views
Message 2 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Hi double_gee,

Thank you for your post, this is an amazon error message have you followed the link provided by amazon what does this suggest? Are you able to watch via other devices?

Thanks,

Zoie

0 Kudos
Reply
double_gee
  • 63
  • 0
  • 0
Tuning in
1,599 Views
Message 3 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Hi Zoie,

I can watch on the upstairs TiVo, directly on both smart TVs (including the TV connected to the TiVo that won’t play), laptops, phones and tablet. Just not the downstairs TiVo. Nothing obvious on the Amazon help - just wondered if anyone else had experienced this and how they resolved it.

0 Kudos
Reply
Zoie_P
  • 2.2K
  • 102
  • 173
Forum Team
Forum Team
1,595 Views
Message 4 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Thanks for your reply double_gee, 

Can you confirm what boxes you have as amazon prime does not work on our Tivo boxes? 

Thanks,

Zoie

0 Kudos
Reply
double_gee
  • 63
  • 0
  • 0
Tuning in
1,577 Views
Message 5 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Hi Zoie,

I have 2x TiVo V6 boxes and Amazon Prime Video works fine on one of the two V6 boxes.

Regards,

Graham

0 Kudos
Reply
Roger_Gooner
  • 6.41K
  • 468
  • 1.11K
Hero
1,560 Views
Message 6 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

When apps don't run it's often because of a network problem. If you haven't already done so, connect the failed box to the hub with an Ethernet cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
double_gee
  • 63
  • 0
  • 0
Tuning in
1,543 Views
Message 7 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Hi Roger,

The box with the issue Is the one that is ethernet connected to the Hub and sits around 10” from the hub. The upstairs box (which works fine for Amazon Prime Video) is connected to WiFi and is rock solid.

The app loads fine on the problem but, just playing any video whatsoever in the app gives the error shown.

Regards,

Graham

0 Kudos
Reply
Roger_Gooner
  • 6.41K
  • 468
  • 1.11K
Hero
1,526 Views
Message 8 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

What happens if you swap the boxes round?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
double_gee
  • 63
  • 0
  • 0
Tuning in
1,516 Views
Message 9 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Hi Roger,

Loathe to try that just now - I doubt my better half would be chuffed as actively watching one of the boxes!

I did read one thing on the amazon help page about compatible HDMI cables - something to do with support for HDCP (copyright protection) but don’t have any spare cables to try with just now.

0 Kudos
Reply
Diagnoser00
  • 1
  • 0
  • 0
Joining in
1,239 Views
Message 10 of 15
Flag for a moderator

Re: Unable to use Amazon Prime Video in both TiVo V6 boxes

Having the same issue, attempting a full system restore and this is happening out of the box so I know it isn’t something I’ve done being a plonker lol! Will keep updated, 


Many Thanks

Tom

0 Kudos
Reply