Menu
Reply
lbald
  • 1
  • 0
  • 0
Joining in
1,092 Views
Message 1 of 2
Flag for a moderator

Unable to pair V6 Remote to TV

I have virgin multi-room. The remote on my downstairs box has broken, so I am trying to use the remote from my lesser used upstairs box. The remote controls the V6 box fine but I am unable to pair the remote to my Samsung TV. When I press and hold TV and Clear I do not get 2 green light flashes - instead I get one red flash. Any ideas how I fix this?

0 Kudos
Reply
newapollo
  • 10.44K
  • 1.44K
  • 3.08K
Very Insightful Person
Very Insightful Person
1,080 Views
Message 2 of 2
Flag for a moderator

Re: Unable to pair V6 Remote to TV

Have you tried new batteries?

You can order a replacement remote virgin-tv-lost-or-damaged-tv-remote  and there's a link on the same page to download the TV Control app which you can use until you receive a replacement.

  1. Hold the TV and Clear buttons together until the light at the top of the remote flashes green twice.

  2. Press the thumbs down button 3 times.

  3. Press OK twice.

  4. The light at the top of the remote will flash green, after 10 seconds the remote will revert to infra red mode.

You'll then need to re-pair with your new box:

  1. Hold the minus button on the front of your V6 box down for 10 seconds.

  2. The white power light on your box will go off as you’re holding the button, once the power light comes back on your box is ready for paring.

  3. Now hold the Info button on your remote down for 7 seconds. The light on the remote should flash green twice.

  4. Confirm the paring by holding the plus button on the front of the V6 box down until the remote starts beeping. The remote and V6 box should now be paired.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply