Menu
Reply
fallover
  • 9
  • 0
  • 0
Tuning in
447 Views
Message 1 of 8
Flag for a moderator

Two V6 boxes

Unable to connect V6 boxes together in order to watch recorded programmes from alternate boxes, ie can't watch recorded programmes from downstairs TV. Boxes won't connect. Message reads, "The C68000022FD3D20 TiVo box could not be found". Can anyone advise? Thanks

0 Kudos
Reply
newapollo
  • 8.01K
  • 1.17K
  • 2.19K
Very Insightful Person
Very Insightful Person
432 Views
Message 2 of 8
Flag for a moderator

Re: Two V6 boxes

Hi fallover,

Have you tried turning both boxes off and then back on?

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


japitts
  • 14.51K
  • 1.93K
  • 3.31K
Very Insightful Person
Very Insightful Person
427 Views
Message 3 of 8
Flag for a moderator

Re: Two V6 boxes

Do both boxes have working internet connections? Watching an OnDemand programme from both, would be as good a test as any.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

fallover
  • 9
  • 0
  • 0
Tuning in
393 Views
Message 4 of 8
Flag for a moderator

Re: Two V6 boxes

Not sure about boxes having working internet connections but able to watch on demand programmes. Thanks

0 Kudos
Reply
fallover
  • 9
  • 0
  • 0
Tuning in
392 Views
Message 5 of 8
Flag for a moderator

Re: Two V6 boxes

Yes. I've turned upstairs box switch on and off. No difference. Main downstairs box has been turned off and on at the wall socket (not sure if that's the same as just switching off and on at back of box? Thanks

0 Kudos
Reply
fallover
  • 9
  • 0
  • 0
Tuning in
290 Views
Message 6 of 8
Flag for a moderator

Re: Two V6 boxes

Just noticed that the two boxes I have are 'TiVo' boxes and not as I've stated above 'V6' boxes. My problem has not been solved yet. Will this changed mistake now help to find a solution? Thanks

0 Kudos
Reply
DJ_Shadow1966
  • 7.2K
  • 1.37K
  • 2.06K
Very Insightful Person
Very Insightful Person
285 Views
Message 7 of 8
Flag for a moderator
Helpful Answer

Re: Two V6 boxes

Hello

If these boxes are Tivo and not v6 then they will need connecting to the hub to be able to see each other, the only way to connect these too the hub is by Ethernet cable as they are do not wireless capability.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

fallover
  • 9
  • 0
  • 0
Tuning in
212 Views
Message 8 of 8
Flag for a moderator

Re: Two V6 boxes

Problem solved. Checked all wired conections and changed power line adapter cable on main hub from one socket/port to another (the one above). I then restarted both boxes. Works fine now. 

0 Kudos
Reply