Menu
Reply
Sippy18
  • 5
  • 0
  • 0
Joining in
262 Views
Message 1 of 5
Flag for a moderator

Trying to self install but getting error S102 on waiting to call having so many problems

Keep getting error S102 as im upgrading from a Tivo to V6 boxes but on the channel loading screen starts at 33% then after a few mins says error S102

so fustrated follow all instructions now waiting on phone 41 mins so far

Tags (1)
0 Kudos
Reply
Sippy18
  • 5
  • 0
  • 0
Joining in
242 Views
Message 2 of 5
Flag for a moderator

Re: Trying to self install but getting error S102 on waiting to call having so many problems

And make it worse after being on phone for almost 1 hr now it cuts off
😞
0 Kudos
Reply
japitts
  • 12.3K
  • 1.7K
  • 2.65K
Very Insightful Person
Very Insightful Person
239 Views
Message 3 of 5
Flag for a moderator

Re: Trying to self install but getting error S102 on waiting to call having so many problems

Sorry, but as per https://www.virginmedia.com/help/virgin-tv-error-codes/s102 this can only be resolved by calling in, it's often related to a box activation issue.

Since you've moved from a TiVo to a V6, it's worth mentioning that the TiVo's internet connection was inbuilt and carried over the same co-ax that also carries your TV signals.

The V6 needs a connection to your homehub to then connect to the internet - this is separate from your coax connection for TV signals.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sippy18
  • 5
  • 0
  • 0
Joining in
237 Views
Message 4 of 5
Flag for a moderator

Re: Trying to self install but getting error S102 on waiting to call having so many problems

Its conected to the router via ethernet

0 Kudos
Reply
Sippy18
  • 5
  • 0
  • 0
Joining in
227 Views
Message 5 of 5
Flag for a moderator

Re: Trying to self install but getting error S102 on waiting to call having so many problems

Been on phone hrs and lost all my talk time was on hold with someone and he had me on hold while looking at the problem from he said theres a problem in this area and it would take till 21st for fix but this is not the only problem in last few weeks i am really thinking of voiding this contract i made at beginning of december as its been almost 3 weeks and only got the v6 box today and more problems the first 2 sent was replacement v6 boxes so only came with power cable and box after 2 weeks and this time they sent right box but only 1 and now with the problem of having no tv really is one of the last straws
0 Kudos
Reply