Menu
Reply
Pellucid05
  • 4
  • 0
  • 0
Joining in
855 Views
Message 1 of 11
Flag for a moderator

Tivo v6 problem

After turning off TV and V6 box each night , the next day the Tivo box won't fire up unless switched off then on again, which of course takes a long time. Didn't used to do this. Lately I have to reboot V6 box 2 or 3 times a day.

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
830 Views
Message 2 of 11
Flag for a moderator

Re: Tivo v6 problem

Are you powering your V6 off at the mains each night, because if so - that's a recipe for having problems sooner or later.

VM TV boxes are designed to be powered up 24/7 with power-saving options as per preference.

Can you explain what you mean by "Lately I have to reboot V6 box 2 or 3 times a day"?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Pellucid05
  • 4
  • 0
  • 0
Joining in
817 Views
Message 3 of 11
Flag for a moderator

Re: Tivo v6 problem

Thanks for replay. No I don't turn of from mains. It's always on standby. When first turn it on lets say in the morning white light comes on but no picture or anything on TV so I have to turn it off and on again from the back of the v6 box. Every time I put it on standby same thing happens.

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
796 Views
Message 4 of 11
Flag for a moderator

Re: Tivo v6 problem

Ah ok, I see. Once you bring the V6 out of standby, it should have a video output running within perhaps 30 seconds. Can you manually select the relevant HDMI input on your TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Pellucid05
  • 4
  • 0
  • 0
Joining in
788 Views
Message 5 of 11
Flag for a moderator

Re: Tivo v6 problem

Yes I can. Tv is fine. It's just v6 box it needs reboot every time it comes out of standby. After I reboot it it works fine until I turn it off.

0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
780 Views
Message 6 of 11
Flag for a moderator

Re: Tivo v6 problem

I'm confused. In post-3 above, you said that you need to reboot your box to get the TV to recognise the HDMI input. You've now said, in response to my suggestion of manually selecting the input, that "yes you can". I'm reading that as saying that you can manually select the V6's input on your TV and watch it.

I'm not sure where the reboot comes into it?

Also - what's your V6 power saving set to? Home > Help & Settings > Settings > Devices > Power-saving. Does changing the option have any effect on the behaviour?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Roger_Gooner
  • 7.86K
  • 518
  • 1.48K
Alessandro Volta
744 Views
Message 7 of 11
Flag for a moderator

Re: Tivo v6 problem

I'm wondering if this is an HDMI handshake problem. It's best to power on the TV first with the correct HDMI input selected (as the the V6 source device needs to be able to contact the TV display device to retrieve EDID information) and then power on the V6.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
japitts
  • 18.18K
  • 2.35K
  • 4.16K
Very Insightful Person
Very Insightful Person
739 Views
Message 8 of 11
Flag for a moderator

Re: Tivo v6 problem

I thought the same Roger.

In my case it's the opposite - my TV behaves better if the input is already active when it powers up, so the V6 comes on first. But it's usually the opposite.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ayisha_B
  • 3.33K
  • 124
  • 304
Forum Team
Forum Team
717 Views
Message 9 of 11
Flag for a moderator

Re: Tivo v6 problem

Hello @Pellucid05,

 

Welcome to our Community Forums and thanks for posting. 

 

Sorry to hear you appear to be having some issues with your TV box. 

 

I have checked your account and I am unable to communicate with your equipment as the box is showing as unreachable. 

 

Are you still having problems?

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Pellucid05
  • 4
  • 0
  • 0
Joining in
703 Views
Message 10 of 11
Flag for a moderator

Re: Tivo v6 problem

Hi. Yes I am still having problem. 

0 Kudos
Reply