Menu
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
2,744 Views
Message 1 of 17
Flag for a moderator

Tivo v6 no signal detected on new Samsung TV

Hello,

I bought a new Samsung TV today and it won't detect the Tivo V6 box.  It shows the 'Starting up' message for a minute or 2 and then goes black and then I get a message saying there is no signal. 

If I put the cable back into my old TV is all shows up.  I've set the video to auto detect and reset the device too and nothing.  The TV is detecting my PS4 fine and I used the same cable and put into the Tivo box and again it can't be detected.  My laptop works too over the hdmi cable too.

It's strange I see the Welcome screen as soon as you turn it on then the starting up message then it goes to not detected.

Any ideas?  I've updated the TV too.  Everything works apart from the Tivo box.

0 Kudos
Reply
Highlighted
  • 11.55K
  • 823
  • 1.64K
Very Insightful Person
Very Insightful Person
2,732 Views
Message 2 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

Its like the tv cant pick up a 4k signal, just HD from your ps4 and laptop. Perhaps your HDMI lead isnt 4k compatible?
I work for Virgin Media and my posts are my own opinions
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
2,729 Views
Message 3 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

Shouldn’t it try on 1080p. I plugged the TiVo in to my old TV and set to 1080p and plugged into the new TV and nothing.

0 Kudos
Reply
Highlighted
Anonymous
Not applicable
2,721 Views
Message 4 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

Try this method, turn on all your connected devices including your Tivo/V6 Box, then on your Samsung TV Start the installation from scratch again, the TV will automatically detect all devices that are connected and switched on, then it will allocate them a space on the menu that runs along the bottom of your TV, just make sure you follow the Tv's installation instructions perfectly, this may solve your problem. 

0 Kudos
Reply
Highlighted
  • 17.22K
  • 1.82K
  • 2.98K
Very Insightful Person
Very Insightful Person
2,702 Views
Message 5 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

You do need to select the V6 as the "input source" on the TV - after following Toby's advice

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 122
  • 2
  • 14
Up to speed
2,651 Views
Message 6 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

Even tho you will be watching through virgin do you have an aeriel connected to TV and then do set up search thru that ,my brother had new TV and didn't recognize signal with just hdmi in .

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
2,504 Views
Message 7 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

New HDMI 4K leads arrived today and same issue.  

0 Kudos
Reply
Highlighted
  • 17.22K
  • 1.82K
  • 2.98K
Very Insightful Person
Very Insightful Person
2,495 Views
Message 8 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

The TV Sammy TV menu should show the V6 as a cable box or whatever (along with whatever else is connected by HDMI e.g. external antenna/DVD/console etc - or it may just list them as HDMI 1-4.
Anyway... unplug all other devices HDMI's leave V6 HDMI in and restart TV and V6 and then see if the TV is seeing the one device ok in the menu. if it is - select it - and then what happens ?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
2,493 Views
Message 9 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

I doesn't detect it's a Virgin Box.  I have to manually set it.  When I turn it on I get the welcome screen pop up then "Starting up" then it goes to "no signal" at the point it will display the Tivo Guide menu I think.

Samsung have just go onto the TV and said all is ok and I need a HDMI with ethernet?

This is the 1 I bought:

https://www.ebay.co.uk/itm/HDMI-Cable-v2-0-Gold-Plated-High-Speed-HDTV-UHD-4K-2160p-4K-60hz-3D-1M-10...

A virgin engineer is coming net Saturday too.

 

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 0
Tuning in
2,488 Views
Message 10 of 17
Flag for a moderator

Re: Tivo v6 no signal detected on new Samsung TV

It's the cables, I've just disconnected the Tivo and put near the TV with nothing else plugged in apart from the power and a 1-2m HDMI that I think came with the Tivo or an Xbox and it works.

Maybe I need another 10m cable with the correct spec, any chance you know of one on Amazon I can get?

Maybe the 10m I ordered doesn't come with ethernet built in?

0 Kudos
Reply