Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
168 Views
Message 1 of 3
Flag for a moderator

Tivo box v6 clicking noise and stuck on start screen

Hi,

My Tivo box has been malfunctioning for about the last week. Taking ages to load when I first turn it on, it's also started to click loudly. Last week I managed after turning it on and off to get it to work, the picture froze ever so often or it got stuck and I had to reset it again but I could get it to work.

This week it just won't work. Currently the white light is flashing between, white, red and off. And the WiFi and two arrows lights are also flashing on and off. It is stuck on the Starting Up screen. The clicking is intermittent, usually after I have reset it.

I have tried resetting it multiple time, and I've checked all the cables and changed which slot the HDMI cable is in on the TV.

I have also rang the helpline, which wasn't very helpful. It checked for any faults and couldn't find any and after that it doesn't put you through to anyone.

Any help would be greatly appreciated 🙂

Thanks!

Amy

Tags (1)
0 Kudos
Reply
Highlighted
  • 4.29K
  • 449
  • 752
Community elder
158 Views
Message 2 of 3
Flag for a moderator

Re: Tivo box v6 clicking noise and stuck on start screen

Hi I only thing I can suggest is now that you have phoned once the system will recognise the fact so you get through easier, 8 am just after opening is best, or wait on here for a forum person to help, but it may take 3 or 4 days. Regards Micky
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
147 Views
Message 3 of 3
Flag for a moderator

Re: Tivo box v6 clicking noise and stuck on start screen

Great thanks Micky 🙂 I will try and ring them again tomorrow 

0 Kudos
Reply