Menu
Reply
Tardis01
  • 6
  • 0
  • 0
Joining in
2,224 Views
Message 1 of 2
Flag for a moderator

Tivo Remote Volume not working

I have the Hitachi TV. I can change channel's etc but the volume doesn't work? 

1.Via the Home / Help / programme remote / find make of TV / select OTHER – but when entering H for (Hitachi)  Error/technical glitch code PR4/2 displays on screen (and I can't find this error code listed anywhere). Even on the Internet!! (Google)

2. CLEAR + TV / double green flash / code 0999 / CHANNEL up = TV turns off but when I press OK there's no flashing light to indicate save and volume still doesnt work.

I have tried all the Codes for Hitachi which found on the Virgin media site and nothing works. Is there anything else I can try? Or does anyone know of this ERROR code as Virgin has NEVER heard of it? 

0 Kudos
Reply
Daveg14
  • 95
  • 7
  • 5
Up to speed
2,211 Views
Message 2 of 2
Flag for a moderator

Re: Tivo Remote Volume not working

Programming your remote using a code search

The simplest way to programme your TiVo remote to work with your TV is by searching for the correct code.

Make sure your TV and your TiVo box are switched on.
Press and hold down Clear and TV at the same time, until the light on the top of the remote flashes green twice.
Enter the code 0999 to access the TV code database - the LED will flash green twice.
Press channel up repeatedly until a code turns off your TV - the LED will flash green each time a code is sent.
When your TV turns off, use your TV remote to turn your TV back on.
Press vol_up_down and Mute to check that the remote is working with your TV. If it isn't working continue to search using channel up until the next code turns off the TV, and repeat steps 5 and 6.
When the Volume and Mute keys work, press OK to store the code. The LED will then flash green twice.
0 Kudos
Reply