Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
219 Views
Message 1 of 4
Flag for a moderator

TiVo Amazon app not working

Hi, the Amazon app has been a bit intermittent over the last couple of weeks. You can enter the app but when a programme is selected I get the spinny wheel then a blank screen, I can then only get out of this screen by pressing menu. I seen on here others with the same problem, which the standard answer is connect the box to the router via network cable, mine already is and I still have the issue. Netflix app works fine during the same time. Only way I can get it to play for a few days is to reset the TiVo box. But this only last a couple of days. Any suggestions, thanks?

0 Kudos
Reply
Highlighted
  • 15.74K
  • 1.65K
  • 2.69K
Very Insightful Person
Very Insightful Person
208 Views
Message 2 of 4
Flag for a moderator

Re: TiVo Amazon app not working

You are in the V6 forum but say Tivo. Which VM TV box do you have a Tivo or a V6?

Do you mean the App or Channel 205?

If its a V6 how have you got it connected to the Hub - wifi or ethernet cable? If wifi then connect it with an ethernet cable (just temporarily so dont worry about cable trailing over carpet) reboot it and and see if it works that way.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
178 Views
Message 3 of 4
Flag for a moderator

Re: TiVo Amazon app not workingh

Morning,

Meant V6, and as in my original it's already connect via a network cable. The fault occurs on either going through to Amazon prime via the 'all apps' menu selection and selecting through channel 205. As in my original, reboot always sorts it out for a few days but then the fault occurs again

 

 

0 Kudos
Reply
Highlighted
  • 3K
  • 177
  • 239
Forum Team
Forum Team
125 Views
Message 4 of 4
Flag for a moderator

Re: TiVo Amazon app not working

Hi gorgsey, 

 

Thanks for your post, and sorry to hear you're having some trouble using the Prime app.

 

Sounds like your box is having an issue connecting to the Network, when performing the reboot it's forcing it to connect- temporarily solving the issue.

 

Can you try this through the box settings rather than rebooting-

 

Home>Help&Settings>Settings>Network>Connect to Virgin Media Service Now

 

Alex_Rm

 

 

0 Kudos
Reply