Menu
Reply
Highlighted
  • 5
  • 1
  • 0
Tuning in
196 Views
Message 1 of 2
Flag for a moderator

The new tivo V6 BOX gives S102 Error message - unable to acquire channel information.

Hi there,

The new V6 tivo box has just arrived. I have commenced setting it up. All cables are secure, the automatic startup checklist (connections, getting/loading info, verifying etc) seems to have no issues and the latest software seems to download/install OK during the first phase however when it then attempts to load the channel list it gets stuck at 33% and then gives the S102 Error message - Unable to Acquire Channel Information. I am aware that the new tivo can require multiple reboots (i have already rebooted it several times) and perhaps up to an hour to complete this installation process, but i want to be sure theres nothing else thats wrong or that i have overlooked. As far as i am aware i have activated the new bundle package (via phone). I have also read in the virgin media community support forum that others had stalled at 33% during the channel list installation phase of their V6 tivo too, so presumably it requires additional help from virgin media staff/technical team in order to resolve this issue? Is there any way of doing this online without having to phone customer support for assistance?

0 Kudos
Reply
Highlighted
  • 138
  • 11
  • 19
Superfast
167 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: The new tivo V6 BOX gives S102 Error message - unable to acquire channel information.

It's doing that because the box hasn't been activated yet. You need to call 0800 953 9500 and follow the options to get Virgin to send the activation signal to the box.

0 Kudos
Reply