Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
416 Views
Message 1 of 9
Flag for a moderator

The Youtube Stutter

Has this been fixed yet as it still happens on some videos for me, changing to 720 fixes it but that's not really a fix is it?

0 Kudos
Reply
Highlighted
  • 6.16K
  • 458
  • 1.07K
Hero
402 Views
Message 2 of 9
Flag for a moderator

Re: The Youtube Stutter

It's videos at 1080p60, problem is still there weeks after I reported it.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 5.98K
  • 305
  • 533
Forum Team
Forum Team
346 Views
Message 3 of 9
Flag for a moderator

Re: The Youtube Stutter

Hi Chuffy

 

Thanks for posting. Are you experiencing difficulties with all videos?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 4.04K
  • 279
  • 700
Community elder
343 Views
Message 4 of 9
Flag for a moderator

Re: The Youtube Stutter

This was discussed in another forum and was stated the the fix is in the next software update.

==================================
VIVID 500 (500/35mb) in Area 31
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
306 Views
Message 5 of 9
Flag for a moderator

Re: The Youtube Stutter

No just the high res ones it seems, as I mentioned, dropping the quality down to 720 fixes it

0 Kudos
Reply
Highlighted
  • 1.18K
  • 74
  • 143
Forum Team
Forum Team
293 Views
Message 6 of 9
Flag for a moderator

Re: The Youtube Stutter

Hi Chuffy, 

 

Thanks coming back to us, does this happen on all devices? 

 

How has your broadband been performing since you noticed this? 

 

I'll try to help as much as I can with this, we'll figure it out together 🙂

 

Kind regards, 

 

Megan_L

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
282 Views
Message 7 of 9
Flag for a moderator

Re: The Youtube Stutter

No problem with broadband and all other devices are fine, it’s just the app on the TiVo box that stutters 

0 Kudos
Reply
Highlighted
  • 1.18K
  • 74
  • 143
Forum Team
Forum Team
270 Views
Message 8 of 9
Flag for a moderator

Re: The Youtube Stutter

Hi Chuffy, 

 

Thanks for getting back to me. Okay its good that the broadband is working fine, what about the TV in general? Any loss of picture, sound, error messages? 

 

Also, just to rule out any outages in your area, could you jump over to this link and let me know if anything shows? 

 

Thanks,

 

Megan_L

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
257 Views
Message 9 of 9
Flag for a moderator

Re: The Youtube Stutter

Looking at ozsats answer it looks like this is a known issue with the app

0 Kudos
Reply