Menu
Reply
Highlighted
  • 58
  • 0
  • 1
On our wavelength
786 Views
Message 1 of 30
Flag for a moderator

Tech support PLEASE help!! My disabled wife is at her wits end!!

Urrgghh!!! Talk about pulling my hair out...

I have recently moved house and have Virgin everything.. and a V6 in the loung and one in the bedroom. The box in the bedroom is above and about 20ft across from the router yet it only has around 20% wifi connectivity. We have sufferred CONTINOUS problems with it and on demand services since it was installed:
After around 30-60mins viewing the film will freeze the up/down arrows on the box appear and then just stay there indefinetly locking out any further on demand services. I have literally walked away and left it for over an hour and its still the same!! The only way to 'resolve' the problem is to cold boot the box but this doesn't always sort the problem out and it happens again within minutes!

I have called your tech support staff (over seas staff with let me guess basic training, an app to use and a tick chart) Honestly I had a lady tell me to reboot my TV !!!! I kid you not!!
No one seems interested in the 20% wifi connectivity!!?? I mean I cant even stream youtube or netflix though the bedroom box without it stuttering and buffering every few seconds... Yet my LG smart TV works with both of these PERFECTLY wich is right next to the v6 box!! and the lounge box which has a direct rj45 connection doesn't suffer from any of these problems!
I have even been sent out a new v6 box... and guess what... it does exactly the same thing!!
Yet every time I call I get the same useless service... 😞

My wife is disable and spends a great deal of time in bed and cant watch an on demand film!!

Seriously someone please sort this out for us PLEASE !!!!!

Literally at the point of cancelling my direct debit and sending you back all the boxes!! 😞 😞

0 Kudos
Reply
Highlighted
  • 6.02K
  • 307
  • 535
Forum Team
Forum Team
777 Views
Message 2 of 30
Flag for a moderator
Helpful Answer

Re: Tech support PLEASE help!! My disabled wife is at her wits end!!

Hi bettr,

 

Thanks for posting. I am sorry to hear of the service issues. I've ran a few checks in the background and can see the downstream power levels are out of spec an this needs a tech visit to fix.

 

I'll arrange this via PM.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

Highlighted
  • 4.28K
  • 448
  • 751
Community elder
716 Views
Message 3 of 30
Flag for a moderator

Re: Tech support PLEASE help!! My disabled wife is at her wits end!!

Hi it's brilliant a moderater has reacted so quickly, as well as the levels I would also have thought that the WiFi signal needs boosting as the delivers on demand etc.Regards Micky 

Highlighted
  • 58
  • 0
  • 1
On our wavelength
651 Views
Message 4 of 30
Flag for a moderator

Re: Tech support PLEASE help!! My disabled wife is at her wits end!!

thank you John. have replied to ur DM.

I have to ask tho.. since the probelms have been the same since install mid June.. and I've called tech support several times... IF this is the cause of it how come you spotted it so quick and standard support has had 6 months and 'not'. Kinda speaks volumes doesn't it...

0 Kudos
Reply
Highlighted
  • 15.56K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
625 Views
Message 5 of 30
Flag for a moderator

Re: Tech support PLEASE help!! My disabled wife is at her wits end!!

I am guessing that it just highlights the difference between "Offshore" and UK based support and their training levels.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 58
  • 0
  • 1
On our wavelength
603 Views
Message 6 of 30
Flag for a moderator

Re: Tech support PLEASE help!! My disabled wife is at her wits end!!

Update/The Verdict...

Ok so the Tech came round 'fixed all the levels' (bit above my head..) so they were in the 'green' but said they were ALL in the 'red' before, then discovered our router was in split mode which isn't right so fixed that too... obviously too soon to say but after I re-connected my bedroom v6 to the wifi it was up to nearly 40% connectivity striaght away at over 160mbps... pushing double what it's been for past 6 months!!

So..
1. This really highlights how (sorry but) crappy your over seas tech support are!! THIS NEEDS TO BE ADDRESSED!!
6 MONTHS and they couldnt diagnose this!!!???

2. The guy who installed our system when we moved 6 months ago needs to be fired or at least flogged ! 🙂 But seriously.. route cause of this = his crappy install job!

3. We've had problems since install and your overseas teams haven't been able to do anything about it for 6 months despite many many calls..!! Yet it took one of your mods here 5 mins to diagnose a significant problem and an engineer a 20min visit...
You can hardly say we've had good value for money since my disabled wife who spends a great deal of time in bed has hardly been able to watch on demand at all !!  IN 6 MONTHS!!
What are you going to do about this?? I mean this seriously! I'm expecting a decent compensation offer... 6 months more FREE on demand sky cinema would be fair dont you think? £20 off the bill isn't going to cut it.

Thanks John BTW... and I'll bring all my tech support problems here in future! 🙂

Thank you

0 Kudos
Reply
Highlighted
  • 58
  • 0
  • 1
On our wavelength
567 Views
Message 7 of 30
Flag for a moderator

** Problems again already... :( ** Re: Tech support PLEASE help!! My disabled wife is at her wits end!!

All seemed ok when engineer was here, saw the highest wifi signal on bedroom v6 box I have ever at this address of nearly 40% woo!! but then it dropped back to 20% by the late evening... and we were experiencing problems we didnt have before... mainly buffering on pretty much every device we used... streaming films, watching youtube etc.. etc.. all that were fine before...

Rebooted router... things seemed a bit better, maybe...? was late... went to bed..

Then this morning... no wifi at all !! 😞 router is on but nothing has connection to it... (this has never happened before either!?)
Rebooted again and re-connected.. but wifi signal and speeds seem terrible. We got 210mbps when engineer was here... getting 30 now...

BIG *sigh...... 😞 😞

0 Kudos
Reply
Highlighted
  • 6.02K
  • 307
  • 535
Forum Team
Forum Team
552 Views
Message 8 of 30
Flag for a moderator

Re: ** Problems again already... :( ** Re: Tech support PLEASE help!! My disabled wife is at her ...

I am sorry you feel this way. I have simply advised that On Demand is a free value added service which it is, thus no compensation can be applied against a free service.

 

Relating the speeds, can you try a wired non-console speedtest at speedtest.net with only 1 device connected.

 

Kind regards,

 

John

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 15.56K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
549 Views
Message 9 of 30
Flag for a moderator
Helpful Answer

Re: ** Problems again already... :( ** Re: Tech support PLEASE help!! My disabled wife is at her wits end

Assuming the techy has sorted all ypur cabling and connection issues... I am guessing you have the Hub3 - is that correct (model is printed on its sticker/card)?

Do you have any devices connected on ethernet cables? - thats what VM and all other BB suppliers "guarantee"speeds on - not wifi ! If so run speedtests on those.

The wifi on the Hub3 is problematic for lots of customers - its the source of the majority of threads on the networking and wifi forum. This is probably because it is a poorly specced basic introductory device and the wifi environment of most households is getting increasingly cluttered - particularly if you live in a flat, shared house/home, hall of residence, or other high density situation with lots of wifi happening. Is that the case for you?

I (and many others) decided long ago that I didnt want any BB supplier providing my wifi coverage and got my own wifi networking equipment that works properly for me.

Re. your "distant" V6, you have 3 options for connecting it to the network....

1) Ethernet cable connect it to the Hub – always the best solution and not as difficult as you may think initially – good/flat Cat6 cable is relatively cheap and easy to conceal.
2) Improve the wifi signal at the V6 location – there are lots of discussions and opinions/suggestions how to do that on these fora before resorting to your own kit - n.b. the V6 works best on the 5GHz wireless network band
3) Connect the V6 to the Hub by good quality powerline adapters and short Cat6 cables (assuming your electric circuits connection is ok to support that) that usually improves connection - VM will supply these (free on some packages) - if you have the Hub3 you can use their "Connect App" on your phone to check for wifi blackspots and order them - get the ones with ethernet connections



--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 58
  • 0
  • 1
On our wavelength
546 Views
Message 10 of 30
Flag for a moderator

Re: ** Problems again already... :( ** Re: Tech support PLEASE help!! My disabled wife is at her ...

@john_gs
but the sky cinema films are not. and so the fact that my wife wants to watch them on demand and hasn't been able to AND all the hassle involved over the past 6 months...
'Virgins' response to that is effectively tough sh#t !
'I' am sorry you feel that way. 😞
0 Kudos
Reply