Menu
Reply
Loganr
  • 7
  • 0
  • 1
Tuning in
1,155 Views
Message 1 of 11
Flag for a moderator

TVQ-PB-101

Hi,

 

Everyday we try to watch Netflix via the app through our V6 box, without fail, we will receive the error code TVQ-PB-101 and everything will fail to play. Amazon Prime also has no playback when this happens.

I had seen on Netflix website that it’s a problem with the data storage on the box and to clear it, you should unplug the power cable leave for a minute, press the power button to clear the cache and plug it back in. This works without fail, and we’ve been doing this for maybe 4 weeks now, every single day.

Running out of ideas as to what to try now, as I’ve reset the box to factory settings, completed restarts via the settings menu and the only thing that’s seems to work is taking the power cable out.

The issue reoccurs when the box is turned off overnight and we try to watch the next evening.

Tried to call the customer support but I just get cut off around 40 minutes into holding.

Tags (3)
0 Kudos
Reply
Beth_G
  • 3.44K
  • 213
  • 346
Forum Team
Forum Team
1,004 Views
Message 2 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi Loganr,

 

Thanks for your post and welcome to the community!

 

I'm sorry for the delay in response to you, and for the issues with your set top box.

 

I've had a look at the back end of your services and can see that there are a few broadcasting issues our end which will require an engineer's visit to resolve.

 

Let me know if you'd be happy for someone to come out and have a look and I'll get that arranged from here for you.

 

Kind regards,

 

Beth

0 Kudos
Reply
Loganr
  • 7
  • 0
  • 1
Tuning in
994 Views
Message 3 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi Beth,

Thanks for the response. We’d be happy for someone to fix the issues.

When can this be booked in?

0 Kudos
Reply
Beth_G
  • 3.44K
  • 213
  • 346
Forum Team
Forum Team
993 Views
Message 4 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi Loganr,

 

That's great, thanks for coming back.

 

I will pop you over a private message with the appointment time slots which we have available.

 

Please find my message over at the purple envelope 🙂

 

Beth

0 Kudos
Reply
jaybe
  • 146
  • 2
  • 17
Dialled in
869 Views
Message 5 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi,

I am curious to the outcome of this as we are having the exact same issue, and had a new V6 box installed just a week ago having gone from the old TiVo.

Such a shame as the on demand is the one thing we were looking forward to when getting the v6 box.

Thanks.

0 Kudos
Reply
Zoie_P
  • 2.94K
  • 137
  • 236
Forum Team
Forum Team
845 Views
Message 6 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi Jaybe, 

Thanks for your post 🙂

It looks like an engineer was arranged. How are your services been since your post?

If you are still having issues I can arrange for someone to come round

thanks,

Zoie

0 Kudos
Reply
Loganr
  • 7
  • 0
  • 1
Tuning in
806 Views
Message 7 of 11
Flag for a moderator

Re: TVQ-PB-101

Engineer visit was arranged, received a call a day later saying VM are going to send a new V6 box. Box arrived, installed and tested, same problems straight away. Another engineer booked, turned up at 8am Saturday morning and tried a few things. Ultimately decided to replace the box, despite showing that it didn't work the first time.

Anyway, engineer left after testing lines etc but a few moments later it happened again. 

We are still making do with resetting the box daily when we want to watch Netflix and Amazon Prime Video and I've now resorted to plugging a smart WiFi plug into the V6 box mains plug to switch the V6 box off and on without having to get up and get behind the TV cabinet each time. Obviously not the ideal solution but Virgin seem unable to fix the issues.

I had seen some other notes online about 3rd party equipment causing the issues which would surprise me if true. I.e Soundbars etc.

I personally have a sound bar connected via optical with a wireless sub. I also have the Hue Play HDMI Sync Box. That has 4 HDMI's plugged into it, one to the TV and then 1 to the V6 box, another to my desktop computer and a third to the Nintendo Switch. I will test the TV without the HDMI Sync Box  and just go direct into the TV from the V6 box and see if that resolves the problem. 

0 Kudos
Reply
Loganr
  • 7
  • 0
  • 1
Tuning in
805 Views
Message 8 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi Jaybe,

Do you have any peripherals or is the V6 box connected solely to the TV?
Only asking to ascertain if the problems are related to 3rd party equipment like a Hue Play HDMI Sync Box.
0 Kudos
Reply
stevie25
  • 2
  • 0
  • 0
Joining in
570 Views
Message 9 of 11
Flag for a moderator

Re: TVQ-PB-101

Did you ever get this resolved?  Seems like a very common problem when you search for the error code.  I get this everyday, multiple times.  Netflix works fine on a laptop or using an Amazon Fire TV Stick, its just when using the app on the Virgin Tivo.  It makes viewing any Netflix content very annoying.  This points to an issue with the Tivo and Netflix app support.

I have tried all the usual suggestions like restart, remove netflix account etc etc.  The Tivo is using a wired connection (not wifi).  Sometimes stops 5 or 6 times during an hour long episode.

As I say works fine on a laptop using wifi or an Amazon Fire TV stick using wifi, never seen this issue on those devices.  Very frustrating that Virgin cant make their Tivo work properly with the Netflix app.

0 Kudos
Reply
Loganr
  • 7
  • 0
  • 1
Tuning in
565 Views
Message 10 of 11
Flag for a moderator

Re: TVQ-PB-101

Hi Stevie25,

No is the short answer but I believe your issue may be different to mine anyhow.

My viewing experience is seamless once it works. However the problem is getting it to work to begin with. This error will always happen when the box is being used for the first time since turning on the tv etc. I have resorted to a smart plug plugged into the V6 box to enable remote reboot of the box as this is the only action that then permits me to watch Netflix, Prime or even on demand/catch up.

To be honest, I think it’s due to my Philips Hue HDMI Sync Box as it happens when switching from the Xbox input to the Virgin input 100% of the time.

0 Kudos
Reply