Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
73 Views
Message 1 of 3
Flag for a moderator

TV box will not start up

My TV box (a Virgin TV box V6, powered by Tivo) comes up with a white light, shows the welcome screen in multiple languages, then the light turns an off white/yellow colour and the box turns itself off again. This keeps repeating itself.

I have tried unplugging the TV box, leaving it around 10 minutes then plugging in again to restart it and running the fault finders online - no results. Having tried to call about this, the automated options keep promising me a text message, which never appears, and then hang up the call. 

Tags (1)
0 Kudos
Reply
Highlighted
  • 5.38K
  • 678
  • 1.06K
Very Insightful Person
Very Insightful Person
57 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: TV box will not start up

Just check your box has both its TV (incoming coax cable) and internet (ideally Ethernet, but can be WiFi) connections both present.

Unfortunately the automated systems can be a blessing & curse. If they attempt remote fixes that identify an engineer visit or replacement box is necessary, they save the hassle of queuing. If they attempt fixes that fail, they just force you to immediately redial.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 2
  • 0
  • 0
Joining in
54 Views
Message 3 of 3
Flag for a moderator

Re: TV box will not start up

Yes, both cables are plugged in, this was my first check 🙂 It's on an ethernet cable for the internet and located around 60cm away from the router, so no long cable issues either. 

0 Kudos
Reply