Menu
Reply
Roshank231
  • 2
  • 1
  • 0
Joining in
376 Views
Message 1 of 3
Flag for a moderator

TV box v6 won’t output from HDMI to TV (resolved)

No, the HDMI cable and TV inputs are not the issue, I tested 2 other devices using the same cable and hdmi input and had no issues

The closest I got to making it work was resetting the V6 box, I THOUGHT this worked because the “welcome” message in several languages was shown on my TV, followed by “starting up” for a couple of minutes. Then ... Nothing, no input detected even though the box indicates a white light signal. I don’t understand why the welcome and loading screen worked, and my other devices worked, but this just stops once it’s turned on.

my tv: https://www.argos.co.uk/product/8999931

I tried disconnecting the hdmi multiple times at both ends and I tried using a different hdmi port on my tv multiple times. Also tried restarting the box and the tv multiple times, does not work

edit: I changed the hdmi input type on my tv from 2.0 to 1.4 and that fixed it

Tags (2)
0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
372 Views
Message 2 of 3
Flag for a moderator

Re: TV box v6 won’t output from HDMI to TV

A video output self-test is part of the startup sequence, so if you're getting the "welcome" then "starting up", then there's some HDMI handshaking going on.

That it doesn't get any further, suggests to me the box maybe isn't booting up. If you leave the "working" HDMI connected and go through the restart sequence, how many turns of "starting up" do you get, and what happens after that?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Roshank231
  • 2
  • 1
  • 0
Joining in
364 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: TV box v6 won’t output from HDMI to TV

Never mind, I changed the HDMI input type to 1.4 via my Smart TV settings and everything is working now. It was set to 2.0 by default. My bad.

0 Kudos
Reply