Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
154 Views
Message 11 of 15
Flag for a moderator

Re: TV V6 box not connecting just says starting up then goes black

Thanks Paul.

Yeah, I've tried all the things you listed, many times. No change at all.

0 Kudos
Reply
Highlighted
  • 3.57K
  • 214
  • 415
Forum Team
Forum Team
139 Views
Message 12 of 15
Flag for a moderator

Re: TV V6 box not connecting just says starting up then goes black

Hello there @Jam-35-94

 

Cheers for popping back - I have located your account from your forum details and see that you have a couple of boxes at home - are you having an issue with both or just one of them? 

I can see that we're having issues connecting to one of them - it is advising it is offline. Can you confirm that is it is plugged in and switched on on the back of the box? 

Do you have any lights on the front of the box when it is plugged in and switched on? 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
136 Views
Message 13 of 15
Flag for a moderator

Re: TV V6 box not connecting just says starting up then goes black

Hi Katie,

 

Just one of the boxes.

Yeah, it is plugged in, switched on and there is a white light on the front.

 

The welcome screen comes on and it says starting up when I restart the box. But then the screen goes black - no menus or anything.

The light on the box does flash when I press a button on the remote, although nothing happens on screen.

 

Thanks

0 Kudos
Reply
Highlighted
  • 3.57K
  • 214
  • 415
Forum Team
Forum Team
119 Views
Message 14 of 15
Flag for a moderator

Re: TV V6 box not connecting just says starting up then goes black

Cheers @Jam-35-94

 

I see that we replaced one of the boxes back in January; is it this box that is causing the issue? 

 

Thanks

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
96 Views
Message 15 of 15
Flag for a moderator

Re: TV V6 box not connecting just says starting up then goes black

Yeah that's right. It's the replacement one which is causing the bother.

0 Kudos
Reply