Menu
Reply
DavidHall1
  • 2
  • 0
  • 0
Joining in
138 Views
Message 1 of 3
Flag for a moderator

TV V6 box is in a continuous start up loop

Hello, my tv box is continually trying to start up but after starting at the 'Welcome' part, it proceeds to 'starting up' before then reverting back to 'Welcome'. 

I have tried disconnecting the power cable, HDMI, internet cable etc. leaving it at least 30 seconds before reconnecting the cables but it is always the same result. 

Trying to ring up for help is extremely frustrating and you end up in another 'loop' basically saying to try all the tests I've already undertaken. 

The box must be broken but how do I get an engineer to fix it???? This has been the case for over 2 weeks now and I'm paying for a service which is not being provided. 

Don't get me onto the broadband. 75% of the time it's fine but it will then cut out for hours at a time. However. it's the TV box which is the main issue. Thank you.  

 

0 Kudos
Reply
japitts
  • 8.61K
  • 1.21K
  • 1.67K
Very Insightful Person
Very Insightful Person
123 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: TV V6 box is in a continuous start up loop


@DavidHall1 wrote:

Trying to ring up for help is extremely frustrating and you end up in another 'loop' basically saying to try all the tests I've already undertaken.


If the IVR runs any diagnostics and they fail to resolve, you should then be put into the faults queue for an agent.

If you're not, call back immediately and you should often bypass those diagnostics.

I'd recommend posting about your broadband issues in the broadband section here 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
DavidHall1
  • 2
  • 0
  • 0
Joining in
107 Views
Message 3 of 3
Flag for a moderator

Re: TV V6 box is in a continuous start up loop

Thanks - been in queue for ages. Will need to hang up and try later/tomorrow. 

 

 

 

0 Kudos
Reply