cancel
Showing results for 
Search instead for 
Did you mean: 

TV Box on the blink

Grahamf3
Joining in

My TV V6 box has been intermittent over the past few weeks where I have had to continually reboot it. It then went to a permanent red light and now the red light is flashing and wifi symbol and the two arrows are flashing. I have tried powering off my hub and turning back on. All to no avail. When the box is switched on it's becomes pretty hot (I expect it to heat up a bit). Now I cannot watch any TV through the TV box.

I could not get hold of anyone to talk to via 150 and seemed to be going round in circles with the help pages given by Virgin. 

I believe I need an engineer. Any help would be gratefully received.

 

Graham

1 ACCEPTED SOLUTION

Accepted Solutions

newapollo
Very Insightful Person
Very Insightful Person

Hi Grahamf3 

Is your V6 box in a cabinet, or in the open and free from obstructions?  I wouldn't leave it switched on if not in the same room due to the heat factor.

Are you having any internet issues on your other devices?

Have you used the /check-services/i  function? You can also a run a test on your equipment from there. 

If nothing is showing  you could also try the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

If you do call faults again then ignore all the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and book the tech for you.

Or wait a day or two for a member of the forum team to pick this up.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

See where this Helpful Answer was posted

3 REPLIES 3

newapollo
Very Insightful Person
Very Insightful Person

Hi Grahamf3 

Is your V6 box in a cabinet, or in the open and free from obstructions?  I wouldn't leave it switched on if not in the same room due to the heat factor.

Are you having any internet issues on your other devices?

Have you used the /check-services/i  function? You can also a run a test on your equipment from there. 

If nothing is showing  you could also try the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

If you do call faults again then ignore all the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and book the tech for you.

Or wait a day or two for a member of the forum team to pick this up.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Ashleigh_C
Forum Team
Forum Team

Hi there @Grahamf3 

Thank you so much for your post and welcome back to the community forums, it's great to have you here. 

I am so sorry that you have faced this issue with your services and thank you so much to community member newapollo for their help so far. 

I can see you have marked their post as an accepted solution, can I ask if the issue has now resolved via these checks? 

I have an appointment for an engineer for Monday. Hopefully get it all sorted then.