Menu
Reply
LBagnell
  • 1
  • 0
  • 0
Just joined
281 Views
Message 1 of 3
Flag for a moderator

T6 Box error

Hi, I have a T6 box and for the last 2 days I'm just having it try to reboot to the welcome page but can't get past it. 

I'm having no luck on the phone, just can't get through, it did an auto check and said it wasn't connected but it won't be if it's trying boot. 

The light goes between solid orange and Flickering orange. 

 

All i get is the starting up page, followed by the welcome page then it switches off and repeats the cycle. 

Any help welcome 🙏

Thanks. 

0 Kudos
Reply
japitts
  • 12.15K
  • 1.69K
  • 2.61K
Very Insightful Person
Very Insightful Person
273 Views
Message 2 of 3
Flag for a moderator

Re: V6 Box error


@LBagnell wrote:

I'm having no luck on the phone, just can't get through, it did an auto check and said it wasn't connected but it won't be if it's trying boot. 


Quite often... calling back immediately should bypass those auto-checks and put you in the queue for an agent. Just choose the options for "I have a fault" and don't press anything else.

If this doesn't work, then post back and there may be other means. But they won't be as immediate as calling through should be.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 419
Forum Team
Forum Team
198 Views
Message 3 of 3
Flag for a moderator

Re: T6 Box error

Good morning @LBagnell 

 

Welcome to the forums and thank you for taking the time to post.

 

I am sorry to hear that you have had some issues with your services.

 

How are things looking since your post? Have there been any improvements? 

 

Kind regards,

Zak_M

 

0 Kudos
Reply