Menu
Reply
Highlighted
  • 517
  • 0
  • 8
Taf
Up to speed
257 Views
Message 1 of 17
Flag for a moderator

Subtitles 5USA "Taken"

I contacted 5USA:

"I have been catching-up on Taken on 5USA recently, episodes I recorded on my VirginMedia V6 TIVO.

I am saddened that the subtitles on every show are failing to synch with actual speech.

After only a couple of minutes, subtitles are being shown for speech that happens around a minute later.

It is so irritating that I lose all enjoyment of the show".

 

5USA responded:

"Thank you for your recent enquiry regarding the subtitles on Taken.

In order for us to investigate, please provide some examples of episodes where this has happened and dates that they were broadcast on."

I responded:

"I looked at every episode I recorded of Taken, and they are all suffering the subtitle problem. I've let them know, so let's see what happens". 

5USA responded:

"We believe this to be a problem with the Virgin box. Please try switching the V6 Tivo box off at the mains and powering it back up".

I responded:

"I did that, twice, and the problem persists".

5USA responded:

"We have reviewed all the Season 2 episodes we can and are unable to detect any delay. We believe this to be a problem with Virgin and recommend contacting them".

0 Kudos
Reply
  • 1.25K
  • 43
  • 93
Forum Team (Retired) John_GS
Forum Team (Retired)
221 Views
Message 2 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

Hi, Taf.

 

Thanks for posting.

 

Sorry to hear you're having an issues with the subtitles. I've tried to replicate this in the office but we've only got the On Demand content at present. There are no subtitles on there. For the next episode, due to air on Thursday the 25th, it doesn't show as subtitles available.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3.41K
  • 215
  • 513
ozsat
Wise owl
214 Views
Message 3 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

There is a known issue with a couple of channels where subtitles start to fall out of sync with the picture.

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
  • 517
  • 0
  • 8
Taf
Up to speed
202 Views
Message 4 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

From another forum...

"The poorly-timed and intermittent subtitles on recording playback is a V6 software fault, under investigation by TiVo engineers."

0 Kudos
Reply
  • 601
  • 35
  • 127
Forum Team
Forum Team
168 Views
Message 5 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

Hi Taf,

 

It's great to see that you've had a hunt for any possible fixes. I'm sorry that you've not yet been able to resolve this issue.

 

Could you confirm whether this is happening on both your TV boxes or just the one?

 

I'd like you to try manually connecting to the network by following these steps: press Home on your remote > select Help & Settings > select Settings > select Network > select Connect to the Virgin Media Service now.

 

Thanks,

Rachael

0 Kudos
Reply
  • 517
  • 0
  • 8
Taf
Up to speed
160 Views
Message 6 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

I've set the older tivo to record the next episode.

 

And I've done the Connect to Network thing. We shall see what happens.

0 Kudos
Reply
  • 645
  • 32
  • 55
Forum Team
Forum Team
152 Views
Message 7 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

Hi Taf.

 

Thank you for coming back to us.

 

I am glad to hear that you have found a possible fix on another post here on our forums.

 

Please let us know how you get on, if you need any further support let us know.

 

Many thanks

 

Paul. 

0 Kudos
Reply
  • 517
  • 0
  • 8
Taf
Up to speed
143 Views
Message 8 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

I recorded Taken from 5 USA last night. The copy on the old TIVO has perfect subtitles. The copy on the V6 loses subtitle synch almost immediately, even after advert breaks.

0 Kudos
Reply
  • 1.79K
  • 53
  • 75
Forum Team
Forum Team
119 Views
Message 9 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

Have you had this issue with any other content?

 

^Martin

0 Kudos
Reply
  • 517
  • 0
  • 8
Taf
Up to speed
114 Views
Message 10 of 17
Flag for a moderator

Re: Subtitles 5USA "Taken"

Taken is the only 5USA show I record, and it's the only one I've had probelms with recently.

0 Kudos
Reply