Menu
Reply
  • 460
  • 13
  • 38
gregory8391
Fibre optic
318 Views
Message 1 of 10
Flag for a moderator

Streaming from V6 box

Ever since I had 2 v6 boxes installed I have been able to watch programmes from the 2nd box and vica versa. Now I can only view from box 1 to box 2 as I get an error message v401 when i try to view from box 2 to box 1. The signal in the room away from the router has an excellent signal so i can only assume something wrong with the router or the offending v6 box. I have a new 3.0 router being delivered tomorrow. Can anyone or staff help me get back to normal?
0 Kudos
Reply
  • 3.69K
  • 240
  • 609
Roger_Gooner
Community elder
277 Views
Message 2 of 10
Flag for a moderator

Re: Streaming from V6 box

It's always best to connect at least one box to the hub by Ethernet cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 460
  • 13
  • 38
gregory8391
Fibre optic
269 Views
Message 3 of 10
Flag for a moderator

Re: Streaming from V6 box

Can’t do that.The second box is upstairs.It worked perfectly till now.

0 Kudos
Reply
  • 3.69K
  • 240
  • 609
Roger_Gooner
Community elder
267 Views
Message 4 of 10
Flag for a moderator

Re: Streaming from V6 box

So connect box 1.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 460
  • 13
  • 38
gregory8391
Fibre optic
254 Views
Message 5 of 10
Flag for a moderator

Re: Streaming from V6 box

Appreciate your input but I want to do it wirelessly as it has always been.

0 Kudos
Reply
  • 3.69K
  • 240
  • 609
Roger_Gooner
Community elder
251 Views
Message 6 of 10
Flag for a moderator

Re: Streaming from V6 box

So why come onto the forum for advice and ignore it?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
  • 460
  • 13
  • 38
gregory8391
Fibre optic
246 Views
Message 7 of 10
Flag for a moderator

Re: Streaming from V6 box

Not ignoring it but if it worked my way before there must be a way to get it to work that way again. I already knew cable connectivity was better but it’s not how I want to do it.

0 Kudos
Reply
  • 460
  • 13
  • 38
gregory8391
Fibre optic
218 Views
Message 8 of 10
Flag for a moderator

Re: Streaming from V6 box

A miracle seems to have happened. After 3 weeks of it not working from box 2 to 1 it has suddenly started working again. Hope it’s not just temporary.

0 Kudos
Reply
  • 2.69K
  • 275
  • 457
LittleMick73
Trouble shooter
201 Views
Message 9 of 10
Flag for a moderator

Re: Streaming from V6 box

What a waste of time some are.
0 Kudos
Reply
  • 460
  • 13
  • 38
gregory8391
Fibre optic
197 Views
Message 10 of 10
Flag for a moderator

Re: Streaming from V6 box

I really don’t think that comment was called for!

0 Kudos
Reply