Menu
Reply
chrisredmayne
  • 25
  • 0
  • 0
Joining in
965 Views
Message 1 of 7
Flag for a moderator

Streaming Setup stuck on Checking activation status

What am I doing wrong ? I've tried it on my phone. Tablet. IPad. All the same!

0 Kudos
Reply
jbrennand
  • 22.38K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
947 Views
Message 2 of 7
Flag for a moderator

Re: Streaming Setup stuck on Checking activation status

Not sure what you are trying to do, but if includes a "new" Hub or V6 box - they need to be "activated" before they will work - by calling the activation number that would be contained in the packaging.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
chrisredmayne
  • 25
  • 0
  • 0
Joining in
585 Views
Message 3 of 7
Flag for a moderator

Re: Streaming Setup stuck on Checking activation status

It's on the TV control app. As soon as you install it you are asked to set up a streaking device so you can watch your recordings.

 

Still not working for me 

0 Kudos
Reply
Katie_WT
  • 4.82K
  • 293
  • 545
Forum Team
Forum Team
550 Views
Message 4 of 7
Flag for a moderator

Re: Streaming Setup stuck on Checking activation status

Morning @chrisredmayne

 

Sorry to understand you're still having issues with the TV Control app many months later. 

 

When you have downloaded the app, are you able to log in using your MyVirginMedia information? 

 

Once you have logged it, it will then ask you to select the box that you wish to pair the app with (if you have more than one. This can be changed once set up has been done)

 

You do need to be at home with your box(es) in order to complete the set up. 

 

Once you have selected the correct box, you should then be able to go into MyShows and download shows to the device. Again, to download the shows to the device, you have to be connected to the box itself. Once downloaded you can then watch on the go 🙂 

 

You can find more information on the TV Control app here

 

For more troubleshooting with the TV Control app, you can check our Troubleshooting here

 

Please take a look and pop back if you have any further issues. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
chrisredmayne
  • 25
  • 0
  • 0
Joining in
335 Views
Message 5 of 7
Flag for a moderator

Re: Streaming Setup stuck on Checking activation status

 I'm logged into the app, I can control recordings and the TV remote. But when I click to set up a streaming device it just gets stuck still

0 Kudos
Reply
Eeeps
  • 753
  • 47
  • 118
Rising star
328 Views
Message 6 of 7
Flag for a moderator

Re: Streaming Setup stuck on Checking activation status


@chrisredmayne wrote:

 I'm logged into the app, I can control recordings and the TV remote. But when I click to set up a streaming device it just gets stuck still


I have the same problem with one of my V6 boxes - the main one in the living room is fine.

I assume you can see the recordings on the box but when you try to play them you get an error 'Problem With Streaming Device', is that correct.

If you go into '...' more and select settings. You should see your selected source at the top.
The under Streaming & downloading select System info.

The app should then scan for streaming devices. For me I have to select one of my two boxes.

For my Living room box the status is 6 but for my bedroom box it is 5 and doesn't work.

I think this must be an activation problem of some sort.

If you then go to the bottom of the screen and select Full System Information it says PreconditionFailed - I have no idea what that means.

For my working living room box it says Ready

 

 

0 Kudos
Reply
Steven_L
  • 4.62K
  • 338
  • 458
Forum Team
Forum Team
287 Views
Message 7 of 7
Flag for a moderator

Re: Streaming Setup stuck on Checking activation status

Sorry to hear of the issues that you're having chrisredmayne.

 

Do you get any error messages such as ' We could not find any TiVo boxes on this WiFi network' ?

 

 

If you've got a Virgin TV V6 box, make sure the standby settings are set to Connected Low Power or Always On, otherwise Virgin TV Control can't see the Virgin TV V6 box.

 

Please could you give this a try and let me know if this helps at all.

 

 

Regards

Steven_L

0 Kudos
Reply