Menu
Reply
borischelski
  • 4
  • 0
  • 0
Joining in
193 Views
Message 1 of 3
Flag for a moderator

Sound momentarily skipping with black screen ?

I have a V6 box, Onkyo HT-S5805(B) 5.1 Home Cinema System & Panasonic smart tv.

Very frustratingly every minute or so, for a couple of seconds max, the sound vanishes & when it returns the sounds or speech have been missed (ie not paused)

Randomly on some but not all occasions, the the loss of sound is also accompanied by a black screen for those couple of seconds.

This happens on live as well as recorded/watch again TV.

I have double checked all connections but all seem secure.

Any advice to resolve would be greatly appreciated?

0 Kudos
Reply
japitts
  • 14.52K
  • 1.93K
  • 3.31K
Very Insightful Person
Very Insightful Person
186 Views
Message 2 of 3
Flag for a moderator

Re: Sound momentarily skipping with black screen ?

When you say "watch again TV", do you mean OnDemand?

How is your V6 connected to your A/V kit - HDMI or optical etc?

Have you proven each cable as good with other working kit?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Paulina_Z
  • 1.76K
  • 58
  • 112
Forum Team
Forum Team
135 Views
Message 3 of 3
Flag for a moderator

Re: Sound momentarily skipping with black screen ?

Hi @borischelski,

Welcome back to our Community Forums! Thank you for your post, and I'm sorry to hear that you're having some issues with your V6 box! I can understand that this must be frustrating.

Can you confirm what @japitts has asked? Are you referring to On Demand when saying "watch again TV"? 

How is your broadband connection at the moment? Are you having any issues with this? 

Please keep us updated so we can help further if needed.

Thank you,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply