Menu
Reply
wonderbison
  • 17
  • 0
  • 0
On our wavelength
310 Views
Message 1 of 6
Flag for a moderator

Sound drift on recorded programmes

Hi

Recently I have really noticed sound drift while a recording I have made is being played back. At the start the picture and sound are in sync but as the programme is played back there is a drift until I stop the play back and start again.

For example during Oceans 12 I had to stop the recording twice to get the sound and picture to resync back in alighment.

I am assuming this must be the V6 rather than television or soundbar as I dont get the issue on live.

My V6 box is at 61% "full"

TIA

Tags (1)
0 Kudos
Reply
LittleMick73
  • 4.92K
  • 513
  • 839
Superstar
300 Views
Message 2 of 6
Flag for a moderator

Re: Sound drift on recorded programmes

Hi try the obvious reboot first to see if that helps.Regards Micky
0 Kudos
Reply
wonderbison
  • 17
  • 0
  • 0
On our wavelength
264 Views
Message 3 of 6
Flag for a moderator

Re: Sound drift on recorded programmes

Hi

Sadly the reboot didn’t help and still drifting

Thanks

0 Kudos
Reply
japitts
  • 10.39K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
258 Views
Message 4 of 6
Flag for a moderator

Re: Sound drift on recorded programmes

Is this all channels or just particular ones? Does the same thing happen during "delayed" TV or just recorded programs?

What're your audio output settings & setup?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
wonderbison
  • 17
  • 0
  • 0
On our wavelength
237 Views
Message 5 of 6
Flag for a moderator

Re: Sound drift on recorded programmes

Hi

This is purely on playing back recordings. Live is definitely fine, delayed seems okay. It doesnt seem to be a relatively recent issue 

Audio is Dolby Digital (its is connected to a Dolby device I believe), video, full screen, 2160p output format

And my daughters favourite rugby club 🙂

Thanks

 

0 Kudos
Reply
David_Bn
  • 4.91K
  • 226
  • 402
Forum Team
Forum Team
164 Views
Message 6 of 6
Flag for a moderator

Re: Sound drift on recorded programmes

Good Afternoon wonderbison,

 

Thanks for your post and I'm sorry to see that our team have not been able to have an input until now

 

Can you please advise if this is still on going? 

 

If so, can you tell me if you've been able to disconnect the soundbar to see if this resolves the issue? 

 

Do you also have a second box? If so, please try switching the boxes over for me - this will mean that you're separating it from the soundbar as well as the TV and using a different coax cable coming into the property.

 

Kindest regards,

 

David_Bn

0 Kudos
Reply