Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
195 Views
Message 1 of 4
Flag for a moderator

Sound but no Picture

Hi all,

Since first thing this morning we have had no picture from our box, but do have sound. 

I have restarted the box and my LG tv, pressed the channel Up/Down buttons (just in case) checked all the HDMI's but still no picture. 

I can get Netflix and Amazon to work fine on my TV (built in short cuts through my tv) and it has a picture.

Any one else having similar issues? 

Tags (2)
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
124 Views
Message 2 of 4
Flag for a moderator

Re: Sound but no Picture

Hi, yes, I'm having this problem repeatedly, over the last 4 weeks. Somehow corrects itself after all my following of VM advice does not correct the issue. Happened again today, still not working but on one test run, it said problem with the V6 box.. But didn't on the other 5 tests placed. So, did you sort yours and how? Can you see a picture now??

Thx!

 

0 Kudos
Reply
Highlighted
  • 1.38K
  • 77
  • 112
Forum Team
Forum Team
31 Views
Message 3 of 4
Flag for a moderator

Re: Sound but no Picture

Hi babyyoda,

 

Thanks for your post and welcome to the community forums. Apologies for the delayed response. Having a look at your connection and everything appears to be OK just checking if everything is OK since your post?

 

Cheers

Corey C

0 Kudos
Reply
Highlighted
  • 1.38K
  • 77
  • 112
Forum Team
Forum Team
29 Views
Message 4 of 4
Flag for a moderator

Re: Sound but no Picture

Hi Kjmush,

 

Also thanking you for your post and joining the community forums. Apologies for the delayed response. You account shows that you have been in touch since your post. Are you still having picture TV issues?

Cheers

Corey C

0 Kudos
Reply