Menu
Reply
JasonC83
  • 2
  • 0
  • 0
Joining in
283 Views
Message 1 of 3
Flag for a moderator

Sound & Picture Out of Sync

Hi there. 

We have recently had a new TiVo V6 box installed & after a few days we have noticed that gradually the sound & picture drift out of sync & the sound starts to crackle. We have tried all of the things people have posted online - changed HDMI leads & ports, changed the sound setting from Dolby to PCM, restarted the box numerous times & Virgin have reset the signal to the box; with another reset of the box following this.. nothing has worked. 

Pretty convinced that the issue lies with the V6 box as all other sources are fine; PS4, Smart TV apps etc. have no problem at all. TV is a Sony Bravia Android TV.

If anyone has any ideas/advice it would be appreciated, as I'm pretty stumped!

Thanks in advance!

 

0 Kudos
Reply
MrUnhappy2
  • 11
  • 0
  • 2
Tuning in
178 Views
Message 2 of 3
Flag for a moderator

Re: Sound & Picture Out of Sync

Hi,

 

I have just posted a similar problem. Have you managed to resolve your sync issue?

Thanks

0 Kudos
Reply
JasonC83
  • 2
  • 0
  • 0
Joining in
157 Views
Message 3 of 3
Flag for a moderator

Re: Sound & Picture Out of Sync

Hi there, 

I didn't get any advice on it but it turned out that it wasn't only the V6 box that had the issue, other inputs did too.. 

Eventually I restored the factory settings on my TV & it seems to have sorted it. Must've been me mucking about with settings too much. 

Hope you manage to get it sorted. 

Cheers

0 Kudos
Reply