Menu
Reply
mickbaker13
  • 20
  • 0
  • 1
Tuning in
741 Views
Message 1 of 14
Flag for a moderator

Sound Drop Out with Denon amp linked to V6 Box

I have a Denon AVRX2600H linked to my V6 box but once every day or two the sound drops out when I'm watching something.  It does this with both live TV and recordings but if I turn everything off with my remote and then turn it on again the sound is restored.

Has anyone else had this problem and, more importantly been able to resolve it?

0 Kudos
Reply
BatletUK
  • 114
  • 6
  • 16
Up to speed
736 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: Sound Drop Out with Denon amp linked to V6 Box

We have the older 2400h which used to do this with the V6 but a Denon firmware update appeared to fix it. Maybe check with Denon whether you have up to date firmware?

Oomph Hub3 (modem mode) RT-AC68U with Merlin F/W.


My Broadband Ping - VirginMedia

My Broadband Speed Test
0 Kudos
Reply
mickbaker13
  • 20
  • 0
  • 1
Tuning in
718 Views
Message 3 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Thanks a lot for this but further research on this forum tells me it is a problem with my V6 box rather than my Denon which is very new.

0 Kudos
Reply
BatletUK
  • 114
  • 6
  • 16
Up to speed
708 Views
Message 4 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Fair enough and you have a good point.

I'm  only reporting that our earlier model used to do this and now doesn't. 

Edit: Should note, for the sake of accuracy that we still get the usual sub-second  audio dropout occasionally when viewing. Just not the show stopping, power off and restart issue.

Oomph Hub3 (modem mode) RT-AC68U with Merlin F/W.


My Broadband Ping - VirginMedia

My Broadband Speed Test
0 Kudos
Reply
NPP
  • 72
  • 13
  • 18
Dialled in
663 Views
Message 5 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Mick: just because your Denon is new doesn't mean it has the latest firmware.  It may have been in storage for a while. According to Denon's website, the last update was released on 29/07/20.

=========
I work for Virgin Media but all opinions are my own
0 Kudos
Reply
mickbaker13
  • 20
  • 0
  • 1
Tuning in
657 Views
Message 6 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Hi NPP

 

Fair point, thank you I'll check.  But the main issue is that by general agreement on this forum the fault is considered to be with the V6 box and not the amp.

0 Kudos
Reply
ozsat
  • 4.42K
  • 312
  • 816
Community elder
652 Views
Message 7 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

SkyQ customers seems to have issues with Denon amps too with occasional audio drop outs.   Are you using optical or HDMI?

There are so many places to the audio issue could be.  I had one here for months and engineers eventually located the issue to be faulty Samsung firmware. Found a thread with reams of users with same issue on same model for same time period.

Samsung eventually admitted they had the issue but it took them over six months to release firmware to fix it.  By which time Richer Sounds agreed the equipment should be replace under warantee as it was made 'not fix for purpose' by the manufacturer.

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
Thesaint1967
  • 36
  • 0
  • 1
On our wavelength
542 Views
Message 8 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Hi I have the same issue with the Denon 2600H and the V6 box sound cutting out and it stopped just before the Virgin update when I reset my amp and changed the HDMI setting to off. After the virgin firmware update it has fixed the Bt ultimate sound issue but the Sound issue on Sky channels in HD has come back. 

0 Kudos
Reply
Emily_G
  • 4.78K
  • 207
  • 285
Forum Team
Forum Team
522 Views
Message 9 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Thank you for the update Thesaints1967.

 

Can we please confirm how the sound on the Sky channels are when the sound system you're using is unplugged and this is coming from the TV? 

 

Let us know, Emily.

0 Kudos
Reply
Thesaint1967
  • 36
  • 0
  • 1
On our wavelength
513 Views
Message 10 of 14
Flag for a moderator

Re: Sound Drop Out with Denon amp linked to V6 Box

Hi Emily, thanks for your response. I had to contact Denon again and they advised me the issue is the different sound each HD and SD channel outputs and it affects live Sky broadcasts. So I reset my amp back to factory settings and set HD channels to Dolby Digital Surround And SD channels to Multi channel stereo. I have only watched Sky One HD up to now and it hasn't muted yet so fingers crossed

0 Kudos
Reply