Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
445 Views
Message 1 of 4
Flag for a moderator

Service activation required

My Tivo box in my bedroom has an error message, service activation required. ive rebooted boxes, hubs and still no joy getting it to work. No issues with my other box

0 Kudos
Reply
Highlighted
  • 16.84K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
441 Views
Message 2 of 4
Flag for a moderator

Re: Service activation required

Assuming this is a 7400 error, you should take the action suggested in the message and call in to get your box activated.

This error can occur if you have had the box powered off for some time or if it has never been activated.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
436 Views
Message 3 of 4
Flag for a moderator

Re: Service activation required

Thanks elaine, i have a Tivo and a V+ box for bedroom. I've switched them about but getting the same message on both, the Tivo has been off for a couple of months but the V+ box is on all the time. Thought maybe the V+ box was knackered but having the same issue with the tivo 😞

0 Kudos
Reply
Highlighted
  • 16.84K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
428 Views
Message 4 of 4
Flag for a moderator

Re: Service activation required

As I said, you will need to call to get the TiVo activated.

I’m unsure of the current status of V+. It may be obsolete and require replacing. You can ask when you call.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply