Menu
Reply
xXS5hortYXx
  • 3
  • 0
  • 0
Joining in
379 Views
Message 1 of 6
Flag for a moderator

Series links wont transfer to new box

Please help? 
have had to have a new V6 box and have done everything the instructions say to copy all my series links over but its just not happening 🤷‍♀️

0 Kudos
Reply
ozsat
  • 4.42K
  • 312
  • 816
Community elder
353 Views
Message 2 of 6
Flag for a moderator

Re: Series links wont transfer to new box

I have always found that it will only copy over series links which actually have active recordings in the next couple of weeks.  But not programmes not currently airing.

Is that what you see?

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
xXS5hortYXx
  • 3
  • 0
  • 0
Joining in
346 Views
Message 3 of 6
Flag for a moderator

Re: Series links wont transfer to new box

Sadly not it hasnt copied any over at all 

0 Kudos
Reply
ozsat
  • 4.42K
  • 312
  • 816
Community elder
336 Views
Message 4 of 6
Flag for a moderator

Re: Series links wont transfer to new box

Sometimes have to try 2-3 times - and wait 30 minutes if it does work.

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply
xXS5hortYXx
  • 3
  • 0
  • 0
Joining in
327 Views
Message 5 of 6
Flag for a moderator

Re: Series links wont transfer to new box

I've gone through the process a good 8/10 times 

0 Kudos
Reply
ozsat
  • 4.42K
  • 312
  • 816
Community elder
321 Views
Message 6 of 6
Flag for a moderator

Re: Series links wont transfer to new box

I feel your paid - I've always had issues with it. Eventually it loads some but can take many attempts and hours.

Also, it will NOT copy new links - only old ones at least 24 hours old.

==================================
VIVID 600 (690/44mb) in Area 31
0 Kudos
Reply