Menu
Reply
bitsandpcs
  • 138
  • 5
  • 13
Up to speed
1,173 Views
Message 1 of 9
Flag for a moderator

Series link not showing in EPG

The series link icon is no longer showing in my EPG so dont know if series are still being recorded unless i tell the EPG to relink and record the series. Only happened in the past few days.

0 Kudos
Reply
Ayisha_B
  • 2.83K
  • 99
  • 260
Forum Team
Forum Team
1,091 Views
Message 2 of 9
Flag for a moderator

Re: Series link not showing in EPG

Hi @bitsandpcs,

 

Welcome to our Community Forums and thanks for posting. 

 

I am sorry to hear this. 

 

Is there anything showing under 'Recording Hiccups'?

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
bitsandpcs
  • 138
  • 5
  • 13
Up to speed
1,087 Views
Message 3 of 9
Flag for a moderator

Re: Series link not showing in EPG

The R in the circle has disappeared in previous scheduled recordings and series linked recordings. 

0 Kudos
Reply
ozsat
  • 4.76K
  • 328
  • 917
Superstar
1,081 Views
Message 4 of 9
Flag for a moderator

Re: Series link not showing in EPG

May help if you said what series it is.

The recording markers do not show what series links you have set - only if the programme will record.

If the recording is old (for a new only setting) or has already recorded - then it will not show in the EPG.

==================================
1.2Gb/55Mb in Area 31
0 Kudos
Reply
Ayisha_B
  • 2.83K
  • 99
  • 260
Forum Team
Forum Team
1,076 Views
Message 5 of 9
Flag for a moderator

Re: Series link not showing in EPG

@bitsandpcs,

 

Can you check the series link on your home menu to see if you can find the recording in there? You can get to it by going to Home > My shows and recordings > Manage series link 

 

Thanks

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
bitsandpcs
  • 138
  • 5
  • 13
Up to speed
1,073 Views
Message 6 of 9
Flag for a moderator

Re: Series link not showing in EPG

Up until last week (ish) the R used to show on the epg on ALL series linked recordings then they ALL disappeared. So now i am unsure if the program has losted the series link to record or not, If i tell a program that i know had the link to record and add series link to it, it doesnt prompt me and say this is already setup.

0 Kudos
Reply
Ayisha_B
  • 2.83K
  • 99
  • 260
Forum Team
Forum Team
1,066 Views
Message 7 of 9
Flag for a moderator

Re: Series link not showing in EPG

Sorry, is anything showing in 'manage series link' ?

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
japitts
  • 17.25K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
1,048 Views
Message 8 of 9
Flag for a moderator

Re: Series link not showing in EPG

@bitsandpcs 

I'm nowhere near my box so am asking this completely from memory.... and it would certainly help to have an example as per ozsat. 

You can view your series links under Home > My Shows & recordings > Manage my series links as mentioned. Planned recordings are shown in their own menu.

Any programme that's set to record via a SL has the "R" logo with 3 circles, a manual recording only has 1 circle.

I'm unclear beyond that, what your issue is. I may be able to check specifics remotely.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
998 Views
Message 9 of 9
Flag for a moderator

Re: Series link not showing in EPG

Hello bitsandpcs

Quick message to see if the advice given by @japitts has helped resolve any issues 

Gareth_L

0 Kudos
Reply