Menu
Reply
EHumph
  • 13
  • 0
  • 0
Joining in
1,039 Views
Message 1 of 17
Flag for a moderator

Second box not working - C219 error

Hi,

I was recently sent a second box as part of my subscription (when I joined I wasn't aware I had a second box as part of my deal but when renewing I was informed I should have had one and it was sent to me).

I have just tried to install it in my second room. There is a co-axial connection in the wall which I connected the box to. 

When I get through the installation process when it says verifying info I get the C219 error message. I have checked the cables and all are connected appropriately. I have tried several times and rebooted the box etc but still get the error message. 

Am I missing something? When the engineer first came to install the first box and broadband I remember there were a lot of issues with the cabling/connections so I have no idea if the connection in the second room is actually active or not.

Thanks for any help offered. 

0 Kudos
Reply
jbrennand
  • 30.73K
  • 3.04K
  • 5.82K
Very Insightful Person
Very Insightful Person
1,023 Views
Message 2 of 17
Flag for a moderator

Re: Second box not working - C219 error

What second box is it Tivo, V6,360?

The latter 2 must be connected to the Hub for it to work. Are you trying that directly on an ethernet cable - or relying on wifi to work ? If wifi connect on ethernet and start it up again.

You can always try the Hub on that connection as it should still work if the line/cabling is active and correct

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
EHumph
  • 13
  • 0
  • 0
Joining in
1,018 Views
Message 3 of 17
Flag for a moderator

Re: Second box not working - C219 error

Hi,

Thank you for your reply, it is a V6. 

When you say connected to the hub do you mean the broadband and do you mean permanently or just to get it working initially? I have tried to connect via Wifi (the second box is in a room downstairs and nowhere near the broadband)

 

Thanks again

0 Kudos
Reply
jbrennand
  • 30.73K
  • 3.04K
  • 5.82K
Very Insightful Person
Very Insightful Person
1,005 Views
Message 4 of 17
Flag for a moderator

Re: Second box not working - C219 error

All V6's need a permanent connection to the VM network to function properly. Either by direct ethernet cable connection (or indirectly on ethernet via a switch or powerline adapters) - or to the Hub's wifi (or to your own better quality wifi equipment's signals)

Ethernet cable connection is always the the best option and the only one "guaranteed". There are a number of ways you can go from here. The best will be to connect that V6 to the Hub directly on a long ethernet cable just to start it up and connect first time. Do you have one to hand?

If not just swap the two V6's over (should be no issue) and start the new up in the location you know works (on ethernet too if possible).

When it has set up (~30 minutes) swap them back. Then connect the new one upstairs to your wifi network. If does - then fine - if not - you need to either connect it on an ethernet cable permanently (best) or improve the wifi signal at the new box location.

I have 2 V6's working fine on wifi - but I use my own wireless equipment (see my sig).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
EHumph
  • 13
  • 0
  • 0
Joining in
979 Views
Message 5 of 17
Flag for a moderator

Re: Second box not working - C219 error

Hi John,

thank you for your advice, much appreciated.

The second box does work where the first box is using the co axial and Ethernet but then doesn’t work in the second room off the other co axial and WiFi. The co axial cable in the second room is coming out of a socket with “sat 1” written above it, is that the same for your additional boxes?

im wondering if I need to get the second cable activated or call an engineer to look at? Did you need to get your additional co axials turned on/activated?

thanks 

0 Kudos
Reply
jbrennand
  • 30.73K
  • 3.04K
  • 5.82K
Very Insightful Person
Very Insightful Person
977 Views
Message 6 of 17
Flag for a moderator

Re: Second box not working - C219 error

Post a photograph of the other wall box and someone can comment.

When you plug the V6 in that socket what "error message" do you get?

If you move the Hub up to this point and plug it in there - does it connect? it should if the connection is "live". If it doesnt what does the Hub lights show/do at that point?

Then if it it doesnt work you will need to call it in and see if the line has de-activated or is faulty

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
EHumph
  • 13
  • 0
  • 0
Joining in
954 Views
Message 7 of 17
Flag for a moderator

Re: Second box not working - C219 error

Hi again John,

the error message is C219, says there has been a verification error and failure to connect. Says to reboot and check connected properly (I have done that)

please see attached pictures. 

8DF74148-BCBB-4CDE-BBAF-88EB36268AF7.jpeg

D7704DA0-D68E-409C-A792-BFAC62C5CE67.jpeg

I will try my box and hub/router from upstairs and see if they work in the second room - very good suggestion, will confirm if the other line is active or not. 

0 Kudos
Reply
japitts
  • 18.22K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
946 Views
Message 8 of 17
Flag for a moderator

Re: Second box not working - C219 error

FYI I've moved your post to the V6 TV board.

I appreciate jbrennand has already covered this, but the C219 is a connectivity error - and it's just worth reinforcing that the V6 needs 2 connections to bootup & fully function. The physical co-ax cable for live TV, and an internet connection (wired or wireless - but Ethernet always preferred) for VoD, streaming & various updates.

This error suggests that at least one of these is missing - and the photos don't look anything like a VM co-ax wall-point to me. Can you get pics of the other end of the cable?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zach_R
  • 3.45K
  • 115
  • 241
Forum Team
Forum Team
871 Views
Message 9 of 17
Flag for a moderator

Re: Second box not working - C219 error

Hi @EHumph,

Thank you for your posts and welcome to our community forums. We're here to help.

I am very sorry to hear that you've been having some issues with your additional box lately. Are these ongoing today? If so, have you followed the advice provided by both @jbrennand and @japitts? As they've advised, you'll need both connections for your box.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
EHumph
  • 13
  • 0
  • 0
Joining in
859 Views
Message 10 of 17
Flag for a moderator

Re: Second box not working - C219 error

Hi Zach,

Thanks for your reply. I have followed the helpful advice from @jbrennand and @japitts

I am still having problems and cannot get the second box to work. I may have wrongly assumed the outlet in the second room is for virgin (the previous tenants had virgin so thought it was a virgin connection). I have looked at the outlet my main box is connected to and while it is the same, the cabling coming from it looks very different to the pictures I posted.

The outlet in the second room wasn’t looked at by the engineer when they did my original installation.

what would you recommend? 

thanks

 

 

0 Kudos
Reply