Menu
Reply
ZacharyJC
  • 4
  • 0
  • 1
Tuning in
1,643 Views
Message 1 of 7
Flag for a moderator

Samsung TV & V6 Box

Hi Guys,

I recently bought a new Samsung Smart TV and connected my V6 box to it no problem. However, after having to reset my TV to fix a different issue, the TV no longer recognises the V6 box. I can watch the box through the TV fine, but I can’t use the universal remote that came with the TV to control the box, which I could do previously.

I’ve spent hours on the phone with Samsung who finally came to the conclusion that it must be an issue with the settings on my V6 box. I’m not sure about this diagnosis but any help on the issue would be greatly appreciated!

0 Kudos
Reply
deans6571
  • 3.09K
  • 71
  • 472
Trouble shooter
1,571 Views
Message 2 of 7
Flag for a moderator

Re: Samsung TV & V6 Box

I would suggest you turn off the tv and unplug and re-plug in the hdmi cable and then re-run through the initial set up procedure when you first connect the V6 to the tv.

The set up procedure will then talk you through how to get the universal remote set up to work with the V6. 

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
ZacharyJC
  • 4
  • 0
  • 1
Tuning in
1,539 Views
Message 3 of 7
Flag for a moderator

Re: Samsung TV & V6 Box

Hi deans6571,

Thanks for the reply!

I’ve tried turning off and unplugging both the TV and V6 box, unplugging the HDMI (and using a different HDMI), restarting the TV to factory settings... all multiple times but to no avail. I’ve tried both the initial setup procedure and manually setting up when the system’s up and running, and still no luck.

Any other ideas what the problem might be?

0 Kudos
Reply
deans6571
  • 3.09K
  • 71
  • 472
Trouble shooter
1,508 Views
Message 4 of 7
Flag for a moderator

Re: Samsung TV & V6 Box


@ZacharyJC wrote:

Hi deans6571,

Thanks for the reply!

I’ve tried turning off and unplugging both the TV and V6 box, unplugging the HDMI (and using a different HDMI), restarting the TV to factory settings... all multiple times but to no avail. I’ve tried both the initial setup procedure and manually setting up when the system’s up and running, and still no luck.

Any other ideas what the problem might be?


I would have a read through ALL of this thread and follow all the advice given there :

V6 and Samsung Universal Remote - Virgin Media Community - 4058324 

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
ZacharyJC
  • 4
  • 0
  • 1
Tuning in
1,390 Views
Message 5 of 7
Flag for a moderator

Re: Samsung TV & V6 Box

I looked through all of the thread you suggested and followed all of the advice given to the chap having the same problem as me - still no luck... I think he ended up buying a different remote (comment #226)? Is that what you'd recommend for me?

0 Kudos
Reply
deans6571
  • 3.09K
  • 71
  • 472
Trouble shooter
1,377 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Samsung TV & V6 Box


@ZacharyJC wrote:

I looked through all of the thread you suggested and followed all of the advice given to the chap having the same problem as me - still no luck... I think he ended up buying a different remote (comment #226)? Is that what you'd recommend for me?


In your first post you say that you reset your tv and yet you can still see the V6 through the tv - how did you achieve this? Did you run through the initial tv set up procedure (if you did, it would have taken you through how to set up the remote to work with the V6) ? 

You say that your remote now doesn't work with your V6 - it makes no sense that it worked before now it doesn't ??! Does the remote still work with the tv?

What happens when you run through the initial tv set up procedure, specifically the part when it asks you to set up the remote - does it just not respond during this set up?

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
ZacharyJC
  • 4
  • 0
  • 1
Tuning in
1,338 Views
Message 7 of 7
Flag for a moderator

Re: Samsung TV & V6 Box

So I got it working!

Thanks deans6571 - the very last message in the link you sent suggested to change the original V6 remote to IR mode, remove the HDMI from the V6 box and replace again, then go through the setup and that seemed to work fine. I have no idea whether IR mode was the key or whether it was just luck of the draw after what felt like the 100th setup attempt but I'm not complaining. 

Thanks for your help.