Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
289 Views
Message 1 of 6
Flag for a moderator

S102 fault code

Morning 

I have been sent a new tv box I replied and activated it.

Now it wont load up the channels gets to 33% and brings up a fault code S102 please can someone help as the call centre is closed 

Thanks 

0 Kudos
Reply
Highlighted
  • 353
  • 62
  • 77
Forum Team (Retired)
Forum Team (Retired)
285 Views
Message 2 of 6
Flag for a moderator

Re: S102 fault code

Hi
Send me a private message with your account number, area code and serial number of the box to get it activated for you. Please leave the box switched off until I confirm activation.

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 202
  • 37
  • 49
Forum Team
Forum Team
280 Views
Message 3 of 6
Flag for a moderator

Re: S102 fault code

Hi,if it’s a v6 firstly make sure it’s connected to the router by hard wire or WiFi then try again,it sometimes does this and takes a few reboots to resolve,I hope this helps.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
275 Views
Message 4 of 6
Flag for a moderator

Re: S102 fault code

number

0 Kudos
Reply
Highlighted
  • 353
  • 62
  • 77
Forum Team (Retired)
Forum Team (Retired)
263 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: S102 fault code

Please delete this message urgent as I've asked you to message me in private. I am a Virgin Media technician working from home but other people can use this info for the wrong reasons.

Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 3
  • 0
  • 0
Tuning in
203 Views
Message 6 of 6
Flag for a moderator

Re: S102 fault code

Hiya I have same problem
0 Kudos
Reply