Menu
Reply
RP1234
  • 3
  • 0
  • 0
Joining in
333 Views
Message 1 of 7
Flag for a moderator

S102 error message

Hi, setting up new virgin box but the channels won’t load at the last step and I’m getting the above error code.  Can a signal be sent to my box to fix this..??

0 Kudos
Reply
newapollo
  • 6.53K
  • 1.02K
  • 1.62K
Very Insightful Person
Very Insightful Person
330 Views
Message 2 of 7
Flag for a moderator

Re: S102 error message

Hi RP1234,

I'm sorry you are having issues. It's doing that because the box hasn't been activated yet.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
RP1234
  • 3
  • 0
  • 0
Joining in
316 Views
Message 3 of 7
Flag for a moderator

Re: S102 error message

Thanks!

also...I now have the old v6 box and an old hub...what should I do with these now as virgin arent accepting returns because of Covid..?

0 Kudos
Reply
newapollo
  • 6.53K
  • 1.02K
  • 1.62K
Very Insightful Person
Very Insightful Person
314 Views
Message 4 of 7
Flag for a moderator

Re: S102 error message

Hi again RP1234,

VM should sent out a prepaid package to return the V6.

I'm not sure about the old hub as only certain ones need returning.  This page shows which equipment needs returning. return-or-recycle-equipment 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
Ernie_C
  • 18.59K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
309 Views
Message 5 of 7
Flag for a moderator

Re: S102 error message

Returns are not altered during the current situation.

I have successfully returned both a Hub 3.0 and V6 on separate occasions via Collect+.

Appropriate packaging and labelling was included with the replacement boxes, Hub4 and TV 360.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RP1234
  • 3
  • 0
  • 0
Joining in
300 Views
Message 6 of 7
Flag for a moderator

Re: S102 error message

Ok thanks Dave.  I actually didn’t get any prepaid packages, just a letter saying they will contact me about returns because of Covid...however it’s now been nearly 4 months.

Will continue to see if they send anything out 

0 Kudos
Reply
BlueLou
  • 251
  • 32
  • 93
Virgin Media Staff
Virgin Media Staff
171 Views
Message 7 of 7
Flag for a moderator

Re: S102 error message

you've had the new box over 4 months and only now setting it up?  

We didnt start sending this out until August? 

0 Kudos
Reply