Menu
Reply
ap4tel
  • 3
  • 0
  • 0
Joining in
272 Views
Message 2 of 5
Flag for a moderator

Replacement Tivo box. S102 error message, stuck at 33%

I've had an absolute nightmare with contacting Virgin Media helpdesk (150). Existing Tivo box failed  with "Green Screen Of Death - HDD" failed. on 05/12/2020 contacted VM helpdesk, tried Virtual Agent and Phone calls. After almost 6hrs of trying, got through to lady in UK, she was very  helpful and arranged a replacement Tivo box be despatched. Collected replacement Tivo box 11/12/2020, got S102 error, rang 150, actually got though to a very helpful lady, she tried to assist, but I needed to speak to fault team, but there was a 40min wait and I was already on the phone for over 2hrs. So I'm trying again today 12/12/2020, no-ones answering as I'm still getting S102 error.

I suspect the box just needs to be activated at Virgin Media, can anyone offer any advice as this is really frustrating.

 

Thanks in advance.

0 Kudos
Reply
ap4tel
  • 3
  • 0
  • 0
Joining in
271 Views
Message 1 of 5
Flag for a moderator

Replacement Tivo box. S102 error message, stuck at 33%.

I've had an absolute nightmare with contacting Virgin Media helpdesk (150). Existing Tivo box failed  with "Green Screen Of Death - HDD" failed. on 05/12/2020 contacted VM helpdesk, tried Virtual Agent and Phone calls. After almost 6hrs of trying, got through to lady in UK, she was very  helpful and arranged a replacement Tivo box be despatched. Collected replacement Tivo box 11/12/2020, got S102 error, rang 150, actually got though to a very helpful lady, she tried to assist, but I needed to speak to fault team, but there was a 40min wait and I was already on the phone for over 2hrs. So I'm trying again today 12/12/2020, no-ones answering as I'm still getting S102 error.

I suspect the box just needs to be activated at Virgin Media, can anyone offer any advice as this is really frustrating.

 

Thanks in advance.

0 Kudos
Reply
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
253 Views
Message 3 of 5
Flag for a moderator

Re: Replacement Tivo box. S102 error message, stuck at 33%

@ap4tel 

I've merged your duplicate posts 🙂


@ap4tel wrote:

I suspect the box just needs to be activated at Virgin Media, can anyone offer any advice as this is really frustrating.


I suspect you won't like this, but as per https://www.virginmedia.com/help/virgin-tv-error-codes/s102 this error needs VM C/S to intervene.

Although, just to check - unlike your old TiVo which had its internet connection inbuilt, your V6 needs to connect to your home-hub to link to the internet. How is yours connected?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
ap4tel
  • 3
  • 0
  • 0
Joining in
237 Views
Message 4 of 5
Flag for a moderator

Re: Replacement Tivo box. S102 error message, stuck at 33%

Thanks for your response. I ran helpdesk  at 1630, managed to get through within 10 minutes, then got passed to passed to Tech Support ,waited 30 mins. Tech support identified issue first time. The replacement box wasn't activated, tech support set-up device and I was up and working within 20 mins.

 

0 Kudos
Reply
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
233 Views
Message 5 of 5
Flag for a moderator

Re: Replacement Tivo box. S102 error message, stuck at 33%

Thanks for posting back with a "good outcome" update 🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply