Menu
Reply
  • 9
  • 0
  • 0
thelawman
Joining in
23,206 Views
Message 1 of 55
Flag for a moderator

Remote not responding

Over the last few weeks my V6 box has had trouble with the remote. Once a day or so it stops responding to the remote - it takes multiple presses of buttons before the box responds and sometimes it skips seemingly registering multiple presses even if I've only pressed the button ince. This seems to be the case for any function.  Restarting the box usually helps. The batteries are those that were supplied with the box in December.  I assume the batteries can't be dead already?  Any suggestions?

0 Kudos
Reply
  • 26.7K
  • 1.01K
  • 1.92K
Forum Team
Forum Team
23,192 Views
Message 2 of 55
Flag for a moderator

Re: Remote not responding

Hi thelawman,

 

Thanks for your post and apologies to hear you are having an issue with getting your remote control working. 

 

As simple as it sounds, have you tried repairing the remote with the V6 box? If not follow these steps to do this:

1. Go to Home > Help & Settings > Settings > Devices > Remote Control Pairing.

2. Press and hold the Info button for 7 seconds until the light at the top of the remote goes solid green then flashes green twice.

 

If this doesn't work then the issue could be related to a possible known issue.

NKE00008484: V6 (Remote not responding): The box no longer responds to key presses from the remote control. The work around for this is a reboot which you've advised does clear the issue so we may need to keep doing that for now while this issue is ongoing. 

 

Once we have an update, we'll let you know.

 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
thelawman
Joining in
23,185 Views
Message 3 of 55
Flag for a moderator

Re: Remote not responding

Thanks Kath - I'll try that.

0 Kudos
Reply
  • 9
  • 0
  • 0
thelawman
Joining in
23,167 Views
Message 4 of 55
Flag for a moderator

Re: Remote not responding

Hi Kath,

Re-pairing seemed to help to start with, but the problem's back unfortunately. If you could let me know when the known issue is resolved and how to go about getting it sorted, I'd be really grateful. Is there are timescale for this?

Many thanks!

0 Kudos
Reply
  • 9.22K
  • 380
  • 638
Forum Team
Forum Team
23,146 Views
Message 5 of 55
Flag for a moderator

Re: Remote not responding

Hi thelawman,

Thanks for trying that out and getting back to us.  

This is still an ongoing issue and can be intermittent.  What you have already done is the current work around until we do fix the issue fully.  Currently we're awaiting an update in regards to an estimated fix time.  As soon as we know more, we shall let you know.  Sorry for the inconvenience.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
thelawman
Joining in
23,141 Views
Message 6 of 55
Flag for a moderator

Re: Remote not responding

Thanks Collette.  I'd just like to emphasise that this issue makes using the V6 box a very frustrating experience and that the workaround - rebooting the box - is hardly a convenient solution.

I note from other threads on this forum that it's been an ongoing issue for a significant number of months.  I'm sure everyone experiencing this problem would appreciate it if this could be treated as urgent and if we could be given a timeline for the issue being resolved.  The lack of updates isn't helpful and it doesn't look like the issue's going to go away by itself.

0 Kudos
Reply
  • 26.7K
  • 1.01K
  • 1.92K
Forum Team
Forum Team
23,130 Views
Message 7 of 55
Flag for a moderator

Re: Remote not responding

Hi thelawman, 

 

Thanks for coming back to us on this Smiley Happy

 

I do understand the frustration this is causing however the team are working on this as we speak. 


We have no update on a timeline I'm afraid as it's likely this will be resolved in an update so it all depends on any other bug fixes too. 


As soon as we have any information we will let you know.

 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
simonsmith5521
Joining in
23,125 Views
Message 8 of 55
Flag for a moderator

Re: Remote not responding

I'm having a similar issue
Only just got installed today 27th June
The remote becomes unresponsive and i have to use the mobile app instead
But also when the remote does work it seems to double press every button I click?
And the v6 box also flashes blue briefly before turning back to white?
Any ideas?
0 Kudos
Reply
  • 109
  • 1
  • 17
barmyarmy66
Up to speed
23,107 Views
Message 9 of 55
Flag for a moderator

Re: Remote not responding

Had this issue since 12/01/17 and still not fixed so please, do not hold your breath for a resolution!

0 Kudos
Reply
  • 9.07K
  • 247
  • 543
Forum Team (Retired) Nat_J
Forum Team (Retired)
23,071 Views
Message 10 of 55
Flag for a moderator

Re: Remote not responding

Hi both,

 

Sorry to hear that you're also having some trouble with this.

 

How have things been since posting last?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply