Menu
Reply
NickNotTheGreek
  • 30
  • 0
  • 1
On our wavelength
329 Views
Message 1 of 3
Flag for a moderator

Remote control setup - No sound so can't test volume control - mute/unmute

Greetings,

During V6 setup, the sound is on up to the point it gets to remote control setup when the sound goes off.  The remote setup involves pressing <Clear> + TV or Vol- then type in a displayed code.  Then it asks you to press vol up & down & mute to test remote is working.  But there's no sound at that point so how can I test this?

Thanks
Nick

0 Kudos
Reply
newapollo
  • 5.72K
  • 914
  • 1.35K
Hero
313 Views
Message 2 of 3
Flag for a moderator

Re: Remote control setup - No sound so can't test volume control - mute/unmute

Hi Nick,

If you hear nothing, but have more than 1 Virgin TV V6 in the property then try the same process on the other V6 in case the remote has been paired to it

Possibly an idea to turn off the other V6 while pairing the new box?

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
NickNotTheGreek
  • 30
  • 0
  • 1
On our wavelength
242 Views
Message 3 of 3
Flag for a moderator

Re: Remote control setup - No sound so can't test volume control - mute/unmute

Thanks for the response newapollo.

It seems there are multiple ways of doing this.  I managed to pair the remote by pressing power & + buttons on the V6 box.  That worked but the setup through menu settings didn't earlier which was weird.  Anyway, all sorted now.

Thanks
Nick