Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
416 Views
Message 1 of 5
Flag for a moderator

Remote Issues - Only IR - Pairing not working

Got a problem with both V6 boxes in the house - both issues happened at the same time but basically both remotes will only work if pointing right at the TV. The input and menus are sometimes taking two or three clicks to get it to react - especially frustrating on the mini guide.

This is the same on two V6's on the same network - on different TV's. So I tried to delete and re-pair it up and it just flashes red on both. In fact what was odd was this morning in trying to get it to pair by pointing it at the TV the Dyson fan came on - which was hidden behind the arm of the sofa from where I was sat (PROPER spooked me out).

Has there been a recent update causing an issue? I can't pair, I can delete, but the remote works if I point at the TV - both boxes power cycled multiple times without change. Any ideas?

0 Kudos
Reply
Highlighted
  • 10.92K
  • 724
  • 1.51K
Alessandro Volta
403 Views
Message 2 of 5
Flag for a moderator

Re: Remote Issues - Only IR - Pairing not working

Maybe your batteries are flat, they need more power for RF

0 Kudos
Reply
Highlighted
  • 3.83K
  • 255
  • 642
Community elder
381 Views
Message 3 of 5
Flag for a moderator

Re: Remote Issues - Only IR - Pairing not working

Yes- the pairing is the first thing to stop working with batteries on their way out.


@jb66 wrote:

Maybe your batteries are flat, they need more power for RF


 

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 500 (500/35mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
372 Views
Message 4 of 5
Flag for a moderator

Re: Remote Issues - Only IR - Pairing not working

Thanks both - have tried other batteries from other remotes as had no new ones to hand and the same - figured there was an issue as both boxes went at the same time.

Will get some new ones today and see how that works out - ill come back and let you know.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
366 Views
Message 5 of 5
Flag for a moderator

Re: Remote Issues - Only IR - Pairing not working

Turns out you were right, but there is an interesting twist.

When I put the new batteries in one remote it would only do the TV volume, no tivo functions - had a really old remote which was able to be used to get it paired up.

Interestingly therefore the battery usage of the remote is the same with and without use - as the lounge remote was used ALOT more than the bedroom one yet they both went at the same time....

 

Thanks again 🙂

0 Kudos
Reply