Menu
Reply
Gill6149
  • 6
  • 0
  • 0
Joining in
962 Views
Message 1 of 6
Flag for a moderator

Red dark picture on v6 box

I was watching TV this morning and the picture went from colour to red and black shadow we rebooted twice and changed hdmi cable but but still not working. We had an engineer out last week as we had been having issues and he just changed cable. Any clues

Tags (1)
0 Kudos
Reply
nodrogd
  • 18.27K
  • 2.17K
  • 4.64K
Very Insightful Person
Very Insightful Person
936 Views
Message 2 of 6
Flag for a moderator

Re: Red dark picture on v6 box

Try plugging into another HDMI socket on the TV. This will rule out the TV as the issue. If you can also try on another TV then it will confirm it is the V6 that is the issue, which will likely require replacement.

VM BB TV Landline. Vonage 2nd line. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Kath_F
  • 33.77K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
870 Views
Message 3 of 6
Flag for a moderator

Re: Red dark picture on v6 box

Hi Gill6149, 

Thanks for your post and apologies to hear you are having an issue with this. 

Taking a look at the account, I can see you've had an engineer visit since posting. How are things looking now? Are you still having the same issue? 

Pop back and keep us posted. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
mattbabs
  • 61
  • 3
  • 2
Dialled in
845 Views
Message 4 of 6
Flag for a moderator

Re: Red dark picture on v6 box

I had the same issue a couple of weeks ago but it turned out to be my TV rather than V6 box. All the menus and streaming services seemed to be ok, so I had assumed it was the V6 box. But when I actually played a streaming video I got the same issue. Resetting the TV sorted it out.

0 Kudos
Reply
Gill6149
  • 6
  • 0
  • 0
Joining in
840 Views
Message 5 of 6
Flag for a moderator

Re: Red dark picture on v6 box

Needed a new V6 box which was installed yesterday

0 Kudos
Reply
Steven_L
  • 10.23K
  • 622
  • 1.06K
Forum Team
Forum Team
811 Views
Message 6 of 6
Flag for a moderator

Re: Red dark picture on v6 box

Thanks for posting an update on the situation @Gill6149, we're glad that you have managed to get a new V6 box installed.

 

Please let us know if you have any further issues.

 

Regards,

Steven_L

0 Kudos
Reply