Menu
Reply
SIMONE14
  • 1
  • 0
  • 0
Just joined
207 Views
Message 1 of 2
Flag for a moderator

Re: iPlayer not working on TV

Exactly the same issue here, I have just set up a new Tivo and no iplayer, tried all the options above. 

Also, the system for transferring series links failed, three attempts to no joy. 

0 Kudos
Reply
japitts
  • 12K
  • 1.67K
  • 2.57K
Very Insightful Person
Very Insightful Person
201 Views
Message 2 of 2
Flag for a moderator

Re: iPlayer not working on TV

@SIMONE14 

Please start new threads rather than tacking "me too" onto existing ones, it keeps advice tailored to that poster... thankee nicely!! 🙂

First I'm assuming from your comment about the series links that you've just moved from a TiVo to a V6?

Can you view non-BBC OnDemand programmes ok? This is as good a test of your box's internet connection as anything.

Can you load other streaming apps ok - say YouTube?

You say you've "just" setup the new box - how recently? If it's within the past couple of days, sometimes the streaming apps can take an extra day/reboot or so to land properly. Can you try another restart?

As regards the series link copying, I'm afraid that's been broken for a wee while now, probably 6months or so. The online prompts all work and pretend it's working... but it doesn't. I have heard it's been raised with TiVo for (presumably) a SW issue, but in any case.. it's not likely to be working for yourself in the 14day limit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply