Menu
Reply
gerryod5
  • 6
  • 0
  • 0
Joining in
307 Views
Message 1 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

I note that this issue has been answered, but I can’t seem to find what the fix was. I continually have this issue with the spinning circle and the recording from the second box, unable to play on the first box. Does anyone, especially Virgin Media, have a fix for this, as it is extremely frustrating?

0 Kudos
Reply
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
293 Views
Message 2 of 14
Flag for a moderator

Multiroom V6 issues

@gerryod5 

Much better if you have some service issues, to explain what they are and start a new post with the details - we can advise properly then.

You've alluded to problems playing recordings from your second box, so in the absence of full details, I'll ask whether both boxes can use OnDemand services ok? It's the same 'net connection being used and a good test of that part of the setup.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
colinba
  • 5
  • 0
  • 0
Tuning in
280 Views
Message 3 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

Hi,

I raised a post on this subject back in January 2021, I tried everything recommended, all the usual stuff, power down the boxes, checking various settings, then all of a sudden a week or two later it started to work in one direction, nothing had been changed, it worked for a few weeks then in the middle of watching a film from the second V6 box it stopped and it hasn't worked again since! Very frustrating but I've given up trying to resolve now...

For info my Virgin modem/router is in Modem mode and I use a Netgear router, both V6 boxes are hardwired into different Netgear switches which in turn are hardwired to the main Netgear router, wi-fi is not used except for phones. I even tried wiring both V6 boxes to the same switch, still failed, both V6's have valid IP addresses and connectivity between them.

I really suspect the firmware in the V6, hence why I've reluctantly given up trying to fault find any further, I get zero useful help from Virgin! 

0 Kudos
Reply
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
277 Views
Message 4 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

I vaguely recall your post @colinba - I did a couple of cases earlier in the year where users had multiple home networks and the multiroom boxes were on different subnets, which complicated the issue horrendously. I don't think yours was one of those, from a quick glance at it.

By means of constructive advice for the OP here - many people successfully use multiroom facilities on V6 boxes, but I suspect (based on experience of helping on here) the vast majority of problems are caused by either poor WiFi connections and/or complications with users own routers i.e. modem mode. Both are inherently solvable, they just need that bit more digging & persistence.

Unfortunately in this case, I would encourage @gerryod5 to post full details of what their issue is in this thread, where we can attend to their symptoms alone, and probably advise a lot better.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
260 Views
Message 5 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

Hi Gerryod5,

thanks for your post 🙂
Sorry you are having this issue as well, have you tried the different fixes other customers have tried on this thread to see if it resolves your issue 

Zoie

0 Kudos
Reply
gerryod5
  • 6
  • 0
  • 0
Joining in
168 Views
Message 6 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

All,

Full details as requested, although my issue is the same as others have mentioned to which I can’t seem to find an answer with a fix. I have a V6 box in the living room and another in a second room, when I try to access the second room recordings in the living room, I get the dreaded rotating circle and then the message to say that the box cannot connect. This does not happen all of the time, in fact the majority of the time I can watch recordings from the second box.  However when it does happen, I turn the box in the second room off and on again. This resolves the issue on the majority of occasions, other times it does not work and I go into the second room to watch. If I try again the next day, it will invariably connect with no issues.  I would expect the connection to work every time and was wondering if there was a reason, and a fix, to resolve the issue?

0 Kudos
Reply
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
152 Views
Message 7 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

Each of your V6 boxes has a connection to your homehub which provides onward connectivity to the internet (used for OnDemand, streaming & updates), and also multiroom connectivity for streaming recordings between the boxes.

Ethernet is always the recommended method of connecting if possible, but as long as a WiFi signal is stable & reliable, it should also be fine.

Does OnDemand work from either box reliably? As mentioned, it's the same V6 <---> Hub connection that's being used, so is as good a test as anything.

You can check the WiFi signal strength, which can often be a cause of connectivity failures, by following Home > Help & Settings > Settings > Network, and looking in the top-right.

If ever you get connectivity failures when streaming or suchlike, you'll usually get an error message or code - which will give a good clue as to what's causing the problem.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
gerryod5
  • 6
  • 0
  • 0
Joining in
122 Views
Message 8 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

Thank you for the assistance so far.

Both boxes are connected by cable directly to the outside supply box, with the living room box connected to the hub/router. On Demand works fine on both boxes. I have attached an image showing the error message, which triggered again this morning.

5F6E9CC3-7D9B-4BF0-AA69-04D9BEB44965.jpeg

0 Kudos
Reply
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
116 Views
Message 9 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

As per error code help this usually relates to a WiFi signal issue.

You've mentioned "living room box connected to the router", but all VM TV boxes need the same.

1: A co-ax connection for the live TV feed

2: An internet connection for OnDemand, streaming & EPG/software updates.

How is the "library box" connected? Check - Home > Help & Settings > Settings > Network. You've said that OnDemand works on both which suggests a connection is there, but - especially on any WiFi connected box - what's the signal strength reported?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Corey_C
  • 3.98K
  • 220
  • 335
Forum Team
Forum Team
109 Views
Message 10 of 14
Flag for a moderator

Re: V6 box will not connect to a second V6 box

Thanks for your post and welcome to the Community Forums, gerryod5,

 

Have you been able to check the network connections of the other boxes? japitts is correct that they all need to have an internal network connection with the hub to be able to us on-demand services but also to communicate with each other. We do suggest wired connections to the hub to ensure a more stable connection. https://www.virginmedia.com/help/virgin-tv-how-to-install

 

Cheers,

Corey C

0 Kudos
Reply