Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
156 Views
Message 1 of 7
Flag for a moderator

Re: V6 box s101 error

Hi Im having the same issue v6 box stuck at 16% and error S101

0 Kudos
Reply
Highlighted
  • 5.47K
  • 695
  • 1.08K
Very Insightful Person
Very Insightful Person
152 Views
Message 2 of 7
Flag for a moderator

Re: V6 box s101 error

Hi @sammeejay7 

It's much better if you can start your own thread for your own issue rather than adding to someone's (already solved one) - I've moved your post to a new thread to make it easier 🙂

The advice on https://www.virginmedia.com/help/virgin-tv-error-codes/s101 is as good as anywhere to start, but remember your V6 box needs two separate connections that are best checked.

The white co-ax carries your incoming TV signal and needs to be finger-tight

A connection to your VM homehub for the internet, ideally Ethernet but WiFi should work.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3
  • 0
  • 0
Joining in
142 Views
Message 3 of 7
Flag for a moderator

Re: V6 box s101 error

Sorry new to this, I have checked and double-checked the connections and this is still stuck on 16% then eventually an s101 error occurs
0 Kudos
Reply
Highlighted
  • 5.47K
  • 695
  • 1.08K
Very Insightful Person
Very Insightful Person
135 Views
Message 4 of 7
Flag for a moderator

Re: V6 box s101 error

No problem, it's just easier in most cases if one problem is kept to one thread.

Ok, in your case you're probably going to end up calling in. Before you do that, is this a new install box, or a replacement?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
132 Views
Message 5 of 7
Flag for a moderator

Re: V6 box s101 error

It's a box that was in my sons' room but he was or has never used since it was installed so we moved it to another connection and this is when the error occurred, we have 2 boxes and the main box is connected via an ethernet cable and direct to the router, the second box which is the one that was in my sons room was connected via WIFI.

0 Kudos
Reply
Highlighted
  • 5.47K
  • 695
  • 1.08K
Very Insightful Person
Very Insightful Person
119 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: V6 box s101 error

I wouldn't rule out the box having been deactivated in that case.. you're going to need to call this one in I'm afraid.

I'd recommend calling into C/S tomorrow morning, have the box serial number handy to make sure the correct box is reactivated.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 4.64K
  • 184
  • 251
Forum Team
Forum Team
46 Views
Message 7 of 7
Flag for a moderator

Re: V6 box s101 error

Hi sammeejay7,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about Tv box issue you're having. 

 

I have taken a look on our side and I can see you spoken with the technical team concerning this. 

 

Have you now been able to get this resolved? 

 

^Martin

 

0 Kudos
Reply