Menu
Reply
folaxstar
  • 4
  • 0
  • 0
Joining in
190 Views
Message 1 of 6
Flag for a moderator

Re: V6 box needs resetting every time it's switched on

Hi,

I have the same issue. Every evening when I want to watch the TV I need to reboot my V6 box. This also means that the box is not on when I want something to be recorded. It is not in ECO mode as mentioned in the last post.

Thanks.

0 Kudos
Reply
japitts
  • 8.7K
  • 1.23K
  • 1.69K
Very Insightful Person
Very Insightful Person
167 Views
Message 2 of 6
Flag for a moderator

V6 power-on issue

Sorry, I'm not clear what your issue is?

What happens when you (presumably) wake your V6 from standby?

Any planned recordings should happen, regardless of power-save settings.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
folaxstar
  • 4
  • 0
  • 0
Joining in
146 Views
Message 3 of 6
Flag for a moderator

Re: V6 power-on issue

Hi, thanks for the reply. My issue is that I have to turn my box off and back on gain every night before I can watch TV. I might sound like a big deal. ut it is to me as the box tucked away and hard to get to. Then I need to wait for the start up which is a few mins.

The issue about the stuff not recording is not my main issue and I could be wrong about that but the last programme I set to record every Saturday has not recorded. Please don't reply about this issue thought as it will only distract from my main issue which is having to restart the box every day.

0 Kudos
Reply
folaxstar
  • 4
  • 0
  • 0
Joining in
143 Views
Message 4 of 6
Flag for a moderator

Re: V6 power-on issue

I thought I replied to another post but it doesn't look it I did. The other post has all the info about my issue so it looks like I need to explain further... When I turn on the TV the screen says Starting Up... and it never does so I restart and then it loads after a few mins. Then the next day I turn the TV on the V6 box says Starting Up... again so I restart again. Reading the forums the main thing to try is a reset. I have done this. The other suggestion is to check the Power Saving setting is not set to ECO and it is not. I hope that makes things clearer. Thanks.

0 Kudos
Reply
japitts
  • 8.7K
  • 1.23K
  • 1.69K
Very Insightful Person
Very Insightful Person
124 Views
Message 5 of 6
Flag for a moderator

Re: V6 power-on issue

What is your power-saving set to?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
folaxstar
  • 4
  • 0
  • 0
Joining in
96 Views
Message 6 of 6
Flag for a moderator

Re: V6 power-on issue

Hi, it's set to 'Always On'.

0 Kudos
Reply