Menu
Reply
RockerSBM
  • 2.06K
  • 6
  • 34
Fibre optic
902 Views
Message 1 of 3
Flag for a moderator

Re: TiVo box

Hi

he has 2 v6 boxes. one box in living room keeps losing wifi and its not updating the box to the connection of virgin media then it wont play sky films or netflix becasuse the wifi goes on it. 

box 2 in the bedroom what is hard wired to the router has a problem when moving around on the menu if gets stuck when moving on the menu we have factory reset it the v6 box but it still does it.

0 Kudos
Reply
japitts
  • 17.24K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
880 Views
Message 2 of 3
Flag for a moderator

V6 boxes

@RockerSBM 

I've moved your post to a new thread to save replies getting confused with the other user.

On the V6 with WiFi issues, follow Home > Help & Settings > Settings > Network, and check the reported WiFi strength. If it's poor, there's your underlying problem - and the next step is to compare with other devices such as tablets, phones & laptops.

Box 2: it would help to clarify what you mean by a factory reset, but (I'm nowhere near my box at the moment and doing this entirely from memory) if it's the 4th option under the "clear or restart my box" option and the problem still persists, then it's possibly time to call into VM faults to report it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RockerSBM
  • 2.06K
  • 6
  • 34
Fibre optic
868 Views
Message 3 of 3
Flag for a moderator

Re: V6 boxes

Hi

the wifi is 35% i can not get it any higher on box1 just ordered powerlines to see. box 2 yes thats what i did to the box and its still doing it.

 

0 Kudos
Reply