Menu
Reply
Marco68
  • 10
  • 0
  • 1
Tuning in
747 Views
Message 1 of 7
Flag for a moderator

Re: TV showing only static.

I have this exact same issue for the second time now. After arranging for an engineer to visit the last time I cancelled when it just resolved itself. Today I have the exact same thing again. Did you find a way of resolving it?

0 Kudos
Reply
japitts
  • 19.31K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
737 Views
Message 2 of 7
Flag for a moderator

Re: TV showing only static.

It's better to explain your issue than to add "me too" to a much older post.

What's the issue you're having with your VM TV service?

Is this affecting live TV? OnDemand? Recorded programmes?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Marco68
  • 10
  • 0
  • 1
Tuning in
712 Views
Message 3 of 7
Flag for a moderator

Re: TV showing only static.

The box only shows white static. Nothing works. Turning it off and on again reveals the welcome page then eventually it goes back to what static. It’s the box as I have two v6 boxes and the other is working fine. Broadband, tv and phone all working fine. It’s not the input to the tv either as otherwise the welcome page would not show. I’m stumped. As I stated this happened before. I called customer services who tried to fob me off but I carried on until they agreed to send an engineer. However, after about 6 hours it returned to working normally so I cancelled them. This was a couple of months ago and now the same issue again. 

0 Kudos
Reply
japitts
  • 19.31K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
700 Views
Message 4 of 7
Flag for a moderator

Re: TV showing only static.


@Marco68 wrote:

The box only shows white static. Nothing works. Turning it off and on again reveals the welcome page then eventually it goes back to what static. It’s the box as I have two v6 boxes and the other is working fine


Possibly a video output issue, or at the very least that's something to eliminate.

Follow Home > Help & Settings > Settings > Devices > Video output (I'm quoting that from memory, I may be slightly wrong) and you'll have options to run an auto-test of the video output formats.

Worth a shot.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
  • 14.2K
  • 1.9K
  • 4.38K
Very Insightful Person
Very Insightful Person
691 Views
Message 5 of 7
Flag for a moderator

Re: TV showing only static.

It might be worthwhile swapping the boxes around as well.

See if they both work in the other locations, then you are narrowing down if it's  a box isssue

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
Marco68
  • 10
  • 0
  • 1
Tuning in
678 Views
Message 6 of 7
Flag for a moderator

Re: TV showing only static.

Thanks guys. Ended up disconnecting the hdmi  from the tv and then connecting it again, which appears to have resolved the issue. 

Robert_P
  • 4.78K
  • 224
  • 425
Forum Team
Forum Team
602 Views
Message 7 of 7
Flag for a moderator

Re: TV showing only static.

Hi Marco68

 

Thanks for the update and glad to hear the issue has now been resolved by disconnecting the HDMI cable. If you need support in the future please don't hesitate to get in touch with us via the forum.

 

Rob

0 Kudos
Reply