Menu
Reply
maphisto2000
  • 53
  • 1
  • 5
On our wavelength
201 Views
Message 1 of 5
Flag for a moderator

Re: Sound stuttering on live TV

I've been experiencing this for a number of weeks. I initially put it down to a single channel issue on a particular evening, but it's happened now on multiple channels, including just now on sky one hd. 

Usually it is just a sound stutter, but occasionally the picture will hitch at the same time.

 

0 Kudos
Reply
japitts
  • 11.97K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
193 Views
Message 2 of 5
Flag for a moderator

Sound issues

@maphisto2000 

Probably better to start your own thread, so replies can be directed at your specific issues.

Can you explain a little more about the specific sound problems you're having?

Amongst other things to check/clarify - is this happening with OnDemand/streaming programmes? Or only live/recorded TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
maphisto2000
  • 53
  • 1
  • 5
On our wavelength
165 Views
Message 3 of 5
Flag for a moderator

Re: Sound issues

On both live TV and recorded content the sound will stutter approximately every 15-20 minutes and it isn't channel specific. I've seen it across BBC and Sky channels. I can't confirm on demand as I don't use those services via VM. 

(Not sure this needed its own thread - I was simply echoing the same issue as reported in two other threads in the TiVo and V6 forums.)

0 Kudos
Reply
japitts
  • 11.97K
  • 1.66K
  • 2.56K
Very Insightful Person
Very Insightful Person
160 Views
Message 4 of 5
Flag for a moderator

Re: Sound issues

Can you try using OnDemand and see if it's affected? Pick any programme you fancy, and it's a good test of what could potentially be causing this.

Are you using any A/V kit, or is your sound going over the HDMI direct to your TV?

No prob re the new thread, it often makes responses easier without multiple users all wading in 🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ashleigh_C
  • 992
  • 44
  • 86
Forum Team
Forum Team
121 Views
Message 5 of 5
Flag for a moderator

Re: Sound issues

Hi there @maphisto2000

 

Thank you so much for your post and I am so sorry to see this is happening.

 

Can I ask if you can check if your audio settings are currently on Dolby to PCM? To do this please go to Home > Help & Settings > Settings > Audio

 

Also can I just ask if you have tried all the cables are in securely? So sorry I understand this is usually the first thing people check, I just need to confirm 🙂

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply