Menu
Reply
kymandgraham
  • 2
  • 0
  • 0
Joining in
755 Views
Message 1 of 4
Flag for a moderator

Re: No catch up or on demand on my v6 box

Hi,

We have the same problem. We also have an LG 4k TV but our v6 box is, and has always been, plugged into the HDMI1 port but we have never been able to view any catch-up or on demand programmes.  Internet connection is fine according to the Network Connection page.

Any ideas would be most appreciated.

0 Kudos
Reply
japitts
  • 18.21K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
749 Views
Message 2 of 4
Flag for a moderator

v6 box OnDemand issues

@kymandgraham 

Better to start your own thread than add to someone else's 😉

Do you get any error messages or codes when you try to use OnDemand? That would give a clue as to the cause.

When you mention the network connections screen, do you mean the one under Help & Settings > Settings > Network?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
kymandgraham
  • 2
  • 0
  • 0
Joining in
730 Views
Message 3 of 4
Flag for a moderator

Re: v6 box OnDemand issues

Hi,

Thanks for your reply.  I followed a link relevant to the error code (603) and found that all I needed to do was turn the box off and on again.....

Only been unable l to watch any catch up/on demand stuff for a year....

0 Kudos
Reply
japitts
  • 18.21K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
723 Views
Message 4 of 4
Flag for a moderator

Re: v6 box OnDemand issues

Error 603 is quite often an HDCP issue - VM require you to have compliance with HDCP2.2 throughout your V6 > TV chain, if you're watching VoD in 2160

A quick way to test whether this is indeed the problem is to drop your video output to 1080, and force your TV to then do any upscaling from there. Follow Home > Help & Settings > Settings > Video output, and make sure that 1080i/p is selected. You may need to restart your V6 for this to take effect, but it's often ok without it.

If you still get problems, then HDCP2.2 isn't your issue and we need to look elsewhere. If this resolves it, then something in your kit isn't HDCP2.2 compliant.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply