Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
139 Views
Message 1 of 3
Flag for a moderator

Re: New TV V6 Stuck on Welcome / Starting Up

Hello Chris

We have the same problem too. V6 box appeared faulty so after 2 days trying to get through to Virgin we finally got through. New box rec'd yesterday but cannot get past starting up stage.Rang them from 150 after an hour phone cut off. Rang from another phone, costing goodness knows what, for an operator to say he would put us through to a technician and would take 2 mins.....45mins later we put the phone down.

Same as you tried all the usaul tricks of rebooting etc but no avail.

Treid the chat line but that goes back to refering it to fault team.

Anyone else any ideas as really frustrating now.

Wendy

0 Kudos
Reply
Highlighted
  • 5.34K
  • 669
  • 1.05K
Very Insightful Person
Very Insightful Person
120 Views
Message 2 of 3
Flag for a moderator

Re: New TV V6 Stuck on Welcome / Starting Up

Hi @whazel1 

Firstly welcome to the community, but if you could start your own post for your own issues, otherwise it can get awfully confusing with multiple customers (who could have different issues) in the same thread - I've moved yours to a new thread 🙂

Unfortunately it sounds very much like you're doing all the right things already. VM have some C/S issues at the moment, and the call queues can be quite bad at times - others have reported success by calling earlier in the day - for info if you're using VM's published 0345 4541111 number this is a landline rate call.

VM staff are responding to posts here, but ordinarily are taking upto a week to do so at the moment... so please don't give up on calling through. In the meantime, just make sure you have both connections working and checked.. the incoming coax for your TV signals needs to be finger-tight, and the link to your homehub for the internet is ideally Ethernet wire but WiFi can also work.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.91K
  • 72
  • 138
Forum Team
Forum Team
45 Views
Message 3 of 3
Flag for a moderator

Re: New TV V6 Stuck on Welcome / Starting Up

Hi whazel1,

 

Welcome! Thank you for posting. 

 

I am very sorry to hear of the issues with the equipment, I appreciate this must be frustrating. 

 

I have taken a look from our side and it is unclear if the box is now up and running following calls to the team. 

 

Can you please let me know if you are still experiencing this issue and I will assist further. 

 

Thanks 

 

 

Nat
0 Kudos
Reply