Menu
Reply
Steve_W
  • 5
  • 0
  • 0
Joining in
284 Views
Message 1 of 4
Flag for a moderator

Re: Error code S102

I have exactly the same problem. S102 error code. Don't know exactly when it happened, it was working a couple of hours ago.

Service status for me says everything is OK (LU2 postcode), which is completely wrong. But then I rarely trust the service status, last couple of times I had issues it said there were no problems so I wasted time phoning support only to be told there is a problem in the area...

From what I can gather it needs help from support so if this isn't working in the morning you won't be alone calling support with the S102 error code problem.

0 Kudos
Reply
japitts
  • 14.42K
  • 1.93K
  • 3.29K
Very Insightful Person
Very Insightful Person
269 Views
Message 2 of 4
Flag for a moderator

Re: Error code S102

@Steve_W 

I've move your "me too" post to a new thread, so advice specific to your queries doesn't get confused with others 🙂


@Steve_W wrote:

I have exactly the same problem. S102 error code. Don't know exactly when it happened, it was working a couple of hours ago.


https://www.virginmedia.com/help/virgin-tv-error-codes/s102 is as good a place to start as any. It can sometimes be an account issue, it can sometimes be a signal fault, VM should be able to advise.


@Steve_W wrote:

Service status for me says everything is OK (LU2 postcode), which is completely wrong. But then I rarely trust the service status, last couple of times I had issues it said there were no problems so I wasted time phoning support only to be told there is a problem in the area...


If you mean the online status, that tends to be better at large area problems that are affecting thousands of customers. For small, localised issues, you're better off calling 0800 5610061 which can often list faults down to street level.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
fxx051920
  • 4
  • 0
  • 1
Tuning in
258 Views
Message 3 of 4
Flag for a moderator

Re: Error code S102

Thanks for the reply.

Issue seems to have cleared itself following lots of swearing, a couple of whiskies and leaving the box alone for 6 hours. Spares me a call to the fault team.

Hope you get resolution soon

0 Kudos
Reply
Steve_W
  • 5
  • 0
  • 0
Joining in
246 Views
Message 4 of 4
Flag for a moderator

Re: Error code S102

It seems like my V6 box just needed a good nights sleep. It is now working again.

Just glad I don't have to phone support. While, from my past experiences they are always polite and helpful, I just hate the usual 30+ minutes of the usual phone line queue.

 

0 Kudos
Reply