Menu
Reply
darren-w-gray
  • 28
  • 1
  • 0
On our wavelength
753 Views
Message 1 of 3
Flag for a moderator

Re: Childrens channels

This is interesting as I am having a similar issue purely on the Kids Channels. Although I am going to check all my cables and power down the box, I wonder if there is a specific issue on the channel group.



My Broadband Ping - VM Modem Mode

Switched to Modem Mode: 21 May
Current set-up: SH3 in Modem Mode - TP Link Archer AX50 in Router Mode - M200 Fibre / Maxit TV - Talk Weekends (Soon to be via fibre)
0 Kudos
Reply
japitts
  • 18.52K
  • 2.4K
  • 4.23K
Very Insightful Person
Very Insightful Person
748 Views
Message 2 of 3
Flag for a moderator

Channels problem

@darren-w-gray 

Better to start your own thread than add "me too" to someone elses.

What's the problem you're having with your TV service? If you're having issues with any TV channel(s), it's useful to specify which ones.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Martin_N
  • 8.05K
  • 339
  • 495
Forum Team
Forum Team
667 Views
Message 3 of 3
Flag for a moderator

Re: Childrens channels

Hi darren-w-gray,

 

Thank you for your post. I'm sorry to hear about the issue you're having on the Kids Channels. 

 

I have located your account and taken a look over it and I am unable to see anything that could be affecting this. 

 

What I will do is private message you so we can look into this further. 

 

^Martin

0 Kudos
Reply